<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900"/><link rel='stylesheet' id='cff-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all'/><link rel="stylesheet" href="//www.diggernews.com/wp-content/plugins/wp-rocket/min/?f=/wp-content/plugins/dzs-videogallery/videogallery/vplayer.css,/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css" data-minify="1"/><link rel="stylesheet" href="//www.diggernews.com/wp-content/plugins/wp-rocket/min/?f=/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css,/wp-content/plugins/formcraft3/assets/css/form.min.css" data-minify="1"/><link rel="stylesheet" href="//www.diggernews.com/wp-content/plugins/wp-rocket/min/?f=/wp-content/plugins/wp-analytify-pro/assets/css/admin_bar_styles.css,/wp-content/plugins/slickr-flickr/styles/public.css,/wp-content/plugins/slickr-flickr/styles/lightGallery.css" data-minify="1"/><link rel="stylesheet" href="//www.diggernews.com/wp-content/plugins/wp-rocket/min/?f=/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/plugins/slickr-flickr/galleria/themes/classic/galleria.classic.css" data-minify="1"/><link rel="stylesheet" href="//www.diggernews.com/wp-content/plugins/wp-rocket/min/?f=/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css,/wp-content/plugins/ubermenu/assets/css/skins/blackwhite.css" data-minify="1"/><link rel="stylesheet" href="//www.diggernews.com/wp-content/plugins/wp-rocket/min/?f=/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css,/wp-content/plugins/js_composer/assets/css/js_composer.min.css,/wp-content/themes/Newspaper/style.css" data-minify="1"/><link rel="stylesheet" href="//www.diggernews.com/wp-content/plugins/wp-rocket/min/?f=/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css,/wp-content/plugins/add-to-any/addtoany.min.css" data-minify="1"/><script type="text/javascript" src="//static.addtoany.com/menu/page.js" async="async"></script><script src="//www.diggernews.com/wp-content/plugins/wp-rocket/min/?f=/wp-includes/js/jquery/jquery.js,/wp-includes/js/jquery/jquery-migrate.min.js,/wp-content/plugins/add-to-any/addtoany.min.js" data-minify="1"></script><script src="//www.diggernews.com/wp-content/plugins/wp-rocket/min/?f=/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js,/wp-includes/js/wp-embed.min.js,/wp-content/plugins/stock-market-overview/assets/stockdio-wp.js" data-minify="1"></script><script src="//www.diggernews.com/wp-content/plugins/wp-rocket/min/?f=/wp-content/plugins/formcraft3/assets/js/src/fc_modal.js,/wp-content/plugins/formcraft3/assets/js/vendor/tooltip.min.js,/wp-includes/js/jquery/ui/mouse.min.js" data-minify="1"></script><script src="//www.diggernews.com/wp-content/plugins/wp-rocket/min/?f=/wp-content/plugins/formcraft3/assets/js/form.min.js,/wp-content/plugins/formcraft3/assets/js/vendor/toastr.min.js" data-minify="1"></script> <title>Encryption - Why It Matters to You - The Digger News</title><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="//www.diggernews.com/xmlrpc.php"/><meta property="og:image" content="https://www.diggernews.com/wp-content/uploads/2017/07/PersonalEncryption.jpg"/><meta name="author" content="DiggerNews"><link rel="icon" type="image/png" href="//www.diggernews.com/wp-content/uploads/2017/04/ms-icon-310x310-300x300.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="//www.diggernews.com/wp-content/uploads/2017/04/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="//www.diggernews.com/wp-content/uploads/2017/04/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="//www.diggernews.com/wp-content/uploads/2017/04/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="//www.diggernews.com/wp-content/uploads/2017/04/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="//www.diggernews.com/wp-content/uploads/2017/04/apple-icon-144x144.png"/><link rel="canonical" href="//www.diggernews.com/encryption-why-it-matters-to-you/"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Encryption - Why It Matters to You - The Digger News"/><meta property="og:description" content="(NewsUSA) &#8211; Sponsored News &#8211; Much ado has been made about encryption lately. And on some level, you probably understand it. Sort of. You might know, for instance, that the FBI and Apple have tangled over it. (Apple won.) Most large companies like Google and Facebook support Apple&#8217;s position. And that encryption keeps your &#8220;stuff&#8221; &hellip;"/><meta property="og:url" content="https://www.diggernews.com/encryption-why-it-matters-to-you/"/><meta property="og:site_name" content="The Digger News"/><meta property="article:tag" content="Encryption"/><meta property="article:tag" content="Matters"/><meta property="article:section" content="Computers &amp; Internet"/><meta property="article:published_time" content="2017-07-07T21:39:39+00:00"/><meta property="article:modified_time" content="2017-07-07T21:39:42+00:00"/><meta property="og:updated_time" content="2017-07-07T21:39:42+00:00"/><meta property="og:image" content="https://www.diggernews.com/wp-content/uploads/2017/07/PersonalEncryption.jpg"/><meta property="og:image:width" content="485"/><meta property="og:image:height" content="800"/><meta name="twitter:card" content="summary"/><meta name="twitter:description" content="(NewsUSA) &#8211; Sponsored News &#8211; Much ado has been made about encryption lately. And on some level, you probably understand it. Sort of. You might know, for instance, that the FBI and Apple have tangled over it. (Apple won.) Most large companies like Google and Facebook support Apple&#8217;s position. And that encryption keeps your &#8220;stuff&#8221; [&hellip;]"/><meta name="twitter:title" content="Encryption - Why It Matters to You - The Digger News"/><meta name="twitter:image" content="https://www.diggernews.com/wp-content/uploads/2017/07/PersonalEncryption.jpg"/><meta property="DC.date.issued" content="2017-07-07T21:39:39+00:00"/><link rel='dns-prefetch' href='//maps.googleapis.com'/><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/><link rel='dns-prefetch' href='//fonts.googleapis.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="The Digger News &raquo; Feed" href="//www.diggernews.com/feed/"/><link rel="alternate" type="application/rss+xml" title="The Digger News &raquo; Comments Feed" href="//www.diggernews.com/comments/feed/"/><link rel="alternate" type="application/rss+xml" title="The Digger News &raquo; Encryption &#8211; Why It Matters to You Comments Feed" href="//www.diggernews.com/encryption-why-it-matters-to-you/feed/"/><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='https://api.w.org/' href='//www.diggernews.com/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.diggernews.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.diggernews.com/wp-includes/wlwmanifest.xml"/><meta name="generator" content="WordPress 4.8"/><link rel='shortlink' href='//www.diggernews.com/?p=1122'/><link rel="alternate" type="application/json+oembed" href="//www.diggernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.diggernews.com%2Fencryption-why-it-matters-to-you%2F"/><link rel="alternate" type="text/xml+oembed" href="//www.diggernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.diggernews.com%2Fencryption-why-it-matters-to-you%2F&#038;format=xml"/> <script type="text/javascript">var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};</script> <link rel="amphtml" href="//www.diggernews.com/encryption-why-it-matters-to-you/amp/"> <script type="text/javascript">var cffsiteurl="https://www.diggernews.com/wp-content/plugins";var cffajaxurl="https://www.diggernews.com/wp-admin/admin-ajax.php";var cffmetatrans="false";var cfflinkhashtags="true";var cffabspath="/home/diggernews.com/public_html/";</script> <script>window.dzsvg_settings={dzsvg_site_url:"https://www.diggernews.com/",version:"9.77",ajax_url:"https://www.diggernews.com/wp-admin/admin-ajax.php"};window.dzsvg_site_url="https://www.diggernews.com";window.dzsvg_plugin_url="https://www.diggernews.com/wp-content/plugins/dzs-videogallery/";</script><style id="ubermenu-custom-generated-css">.ubermenu-main{background:#303030}.ubermenu-main .ubermenu-item-level-0>.ubermenu-target,.ubermenu-main .ubermenu-item-level-0>.ubermenu-custom-content.ubermenu-custom-content-padded{padding-top:12px;padding-bottom:12px}.ubermenu-main .ubermenu-item-level-0>.ubermenu-target{padding-left:16px;padding-right:16px}.ubermenu-main.ubermenu-sub-indicators .ubermenu-item-level-0.ubermenu-has-submenu-drop>.ubermenu-target:not(.ubermenu-noindicator){padding-right:31px}.ubermenu-main.ubermenu-sub-indicators .ubermenu-item-level-0.ubermenu-has-submenu-drop>.ubermenu-target.ubermenu-noindicator{padding-right:16px}</style><!--[if lt IE 9]><script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//www.diggernews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var tds_login_sing_in_widget="show";var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var tds_general_modal_image="yes";var td_ajax_url="https:\/\/www.diggernews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8";var td_get_template_directory_uri="https:\/\/www.diggernews.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="smart_snap_always";var tds_logo_on_sticky="show";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="show";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#009688";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-71030931-7','auto');ga('send','pageview');</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-1122 single-format-standard encryption-why-it-matters-to-you global-block-template-1 td-magazine wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Behance"> <i class="td-icon-font td-icon-behance"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Vimeo"> <i class="td-icon-font td-icon-vimeo"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="VKontakte"> <i class="td-icon-font td-icon-vk"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='//secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80'/></div></div><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-308"><a href="https://www.diggernews.com/">Home</a></li><li id="menu-item-620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-620"><a href="https://www.diggernews.com/local-deals/">Local Deals</a></li><li id="menu-item-309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-309"><a href="#">Articles<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a href="https://www.diggernews.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li><li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311"><a href="https://www.diggernews.com/category/automotive/">Automotive</a></li><li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://www.diggernews.com/category/bridal/">Bridal</a></li><li id="menu-item-313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313"><a href="https://www.diggernews.com/category/business/">Business &#038; Money</a></li><li id="menu-item-314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314"><a href="https://www.diggernews.com/category/career/">Career</a></li><li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315"><a href="https://www.diggernews.com/category/community/">Community</a></li><li id="menu-item-316" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-316"><a href="https://www.diggernews.com/category/computers/">Computers &#038; Internet</a></li><li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.diggernews.com/category/education/">Education</a></li><li id="menu-item-318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="https://www.diggernews.com/category/entertaining/">Entertaining</a></li><li id="menu-item-319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319"><a href="https://www.diggernews.com/category/environment/">Environment</a></li><li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320"><a href="https://www.diggernews.com/category/family/">Family &#038; Parenting</a></li><li id="menu-item-321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321"><a href="https://www.diggernews.com/category/fashion/">Fashion</a></li><li id="menu-item-322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322"><a href="https://www.diggernews.com/category/food/">Food</a></li><li id="menu-item-323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="https://www.diggernews.com/category/health/">Health</a></li><li id="menu-item-324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="https://www.diggernews.com/category/holiday/">Holiday</a></li><li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="https://www.diggernews.com/category/human-interest/">Human Interest</a></li><li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326"><a href="https://www.diggernews.com/category/pets/">Pets</a></li><li id="menu-item-327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327"><a href="https://www.diggernews.com/category/real-estate/">Real Estate</a></li><li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328"><a href="https://www.diggernews.com/category/recreation/">Recreation</a></li><li id="menu-item-329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="https://www.diggernews.com/category/seasonal/">Seasonal</a></li><li id="menu-item-330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330"><a href="https://www.diggernews.com/category/seniors/">Seniors</a></li><li id="menu-item-331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331"><a href="https://www.diggernews.com/category/spanish/">Spanish</a></li><li id="menu-item-332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332"><a href="https://www.diggernews.com/category/technology/">Technology</a></li><li id="menu-item-333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333"><a href="https://www.diggernews.com/category/tips-and-how-to/">Tips &#038; How To</a></li><li id="menu-item-334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="https://www.diggernews.com/category/travel/">Travel</a></li></ul></li><li id="menu-item-638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-638"><a href="https://www.diggernews.com/social-feed/">Social Feed</a></li><li id="menu-item-431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431"><a href="https://www.diggernews.com/local-job-search/">Local Jobs</a></li><li id="menu-item-561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-561"><a href="https://www.diggernews.com/local-california-events/">Local Events</a></li><li id="menu-item-494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494"><a href="https://www.diggernews.com/california-gallery/">Gallery</a></li><li id="menu-item-472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472"><a href="https://www.diggernews.com/stocks/">Stocks</a></li><li id="menu-item-1021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1021"><a href="#">Editions<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619"><a href="https://www.diggernews.com/editions-2016-2015/">Editions 2016-2015</a></li><li id="menu-item-1020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1020"><a href="https://www.diggernews.com/editions-2014/">Editions 2014</a></li><li id="menu-item-1019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019"><a href="https://www.diggernews.com/editions-2013/">Editions 2013</a></li></ul></li><li id="menu-item-706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-706"><a href="#">Contact<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707"><a href="https://www.diggernews.com/advertising/">Advertising</a></li><li id="menu-item-708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708"><a href="https://www.diggernews.com/about-us/">About Us</a></li><li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="https://www.diggernews.com/contact-us/">Contact</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//www.diggernews.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-1"><div class="td-header-top-menu-full td-container-wrap td_stretch_container"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons clear-sky-d"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">94.4</span> <span class="td-weather-unit">F</span></div><div class="td-weather-header"><div class="td-weather-city">Oroville</div></div></div><div class="td_data_time"><div>Friday, July 7, 2017</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-705"><a href="https://www.diggernews.com/advertising/">Advertising</a></li><li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-569"><a href="https://www.diggernews.com/about-us/">About Us</a></li><li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-133"><a href="#">Contact us</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Behance"> <i class="td-icon-font td-icon-behance"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Vimeo"> <i class="td-icon-font td-icon-vimeo"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="VKontakte"> <i class="td-icon-font td-icon-vk"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_container"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.diggernews.com/"> <img class="td-retina-data" data-retina="https://www.diggernews.com/wp-content/uploads/2017/04/logo-header@2x.png" src="//www.diggernews.com/wp-content/uploads/2017/04/digger-logo-300x97.png" alt=""/> <span class="td-visual-hidden">The Digger News</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  "><div class="td-all-devices"><a href="https://www.opticsbyfrank.com/" target="_blank"><img src="//www.diggernews.com/wp-content/uploads/2017/04/optics-by-frank-728x90-v2.jpg"/></a></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_container"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://www.diggernews.com/"> <img class="td-retina-data" data-retina="https://www.diggernews.com/wp-content/uploads/2017/04/digger-logo-2x.png" src="//www.diggernews.com/wp-content/uploads/2017/04/digger-logo-mobile.png" alt=""/> </a> <a class="td-header-logo td-sticky-mobile" href="https://www.diggernews.com/"> <img class="td-retina-data" data-retina="https://www.diggernews.com/wp-content/uploads/2017/04/logo-header@2x.png" src="//www.diggernews.com/wp-content/uploads/2017/04/digger-logo-300x97.png" alt=""/> </a></div><a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-grey-white ubermenu-loc-header-menu ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-79-header-menu-2"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-79-header-menu-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-79 ubermenu-loc-header-menu ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-grey-white  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-79-header-menu" class="ubermenu-nav"><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-home ubermenu-item-first ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-308 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-620 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/local-deals/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Local Deals</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-309 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Articles</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-309 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class=" ubermenu-autocolumn menu-item-309-col-0 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-309-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-309-col-0 ubermenu-submenu-type-stack"><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-310 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/arts-entertainment/"><span class="ubermenu-target-title ubermenu-target-text">Arts &#038; Entertainment</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-311 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/automotive/"><span class="ubermenu-target-title ubermenu-target-text">Automotive</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-312 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/bridal/"><span class="ubermenu-target-title ubermenu-target-text">Bridal</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-313 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/business/"><span class="ubermenu-target-title ubermenu-target-text">Business &#038; Money</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-314 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/career/"><span class="ubermenu-target-title ubermenu-target-text">Career</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-309-col-1 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-309-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-309-col-1 ubermenu-submenu-type-stack"><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-315 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/community/"><span class="ubermenu-target-title ubermenu-target-text">Community</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-316 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/computers/"><span class="ubermenu-target-title ubermenu-target-text">Computers &#038; Internet</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-317 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/education/"><span class="ubermenu-target-title ubermenu-target-text">Education</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-318 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/entertaining/"><span class="ubermenu-target-title ubermenu-target-text">Entertaining</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-319 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/environment/"><span class="ubermenu-target-title ubermenu-target-text">Environment</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-309-col-2 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-309-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-309-col-2 ubermenu-submenu-type-stack"><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-320 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/family/"><span class="ubermenu-target-title ubermenu-target-text">Family &#038; Parenting</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-321 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/fashion/"><span class="ubermenu-target-title ubermenu-target-text">Fashion</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-322 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/food/"><span class="ubermenu-target-title ubermenu-target-text">Food</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-323 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/health/"><span class="ubermenu-target-title ubermenu-target-text">Health</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-324 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/holiday/"><span class="ubermenu-target-title ubermenu-target-text">Holiday</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-309-col-3 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-309-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-309-col-3 ubermenu-submenu-type-stack"><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-325 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/human-interest/"><span class="ubermenu-target-title ubermenu-target-text">Human Interest</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-326 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/pets/"><span class="ubermenu-target-title ubermenu-target-text">Pets</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-327 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/real-estate/"><span class="ubermenu-target-title ubermenu-target-text">Real Estate</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-328 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/recreation/"><span class="ubermenu-target-title ubermenu-target-text">Recreation</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-329 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/seasonal/"><span class="ubermenu-target-title ubermenu-target-text">Seasonal</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-309-col-4 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-309-col-4"><ul class="ubermenu-submenu ubermenu-submenu-id-309-col-4 ubermenu-submenu-type-stack"><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-330 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/seniors/"><span class="ubermenu-target-title ubermenu-target-text">Seniors</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-331 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/spanish/"><span class="ubermenu-target-title ubermenu-target-text">Spanish</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-332 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/technology/"><span class="ubermenu-target-title ubermenu-target-text">Technology</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-333 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/tips-and-how-to/"><span class="ubermenu-target-title ubermenu-target-text">Tips &#038; How To</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-334 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/travel/"><span class="ubermenu-target-title ubermenu-target-text">Travel</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-638 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/social-feed/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Social Feed</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-431 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/local-job-search/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Local Jobs</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-561 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/local-california-events/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Local Events</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-494 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/california-gallery/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Gallery</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-472 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/stocks/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Stocks</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-1021 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Editions</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-1021 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-619 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/editions-2016-2015/"><span class="ubermenu-target-title ubermenu-target-text">Editions 2016-2015</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-1020 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/editions-2014/"><span class="ubermenu-target-title ubermenu-target-text">Editions 2014</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-1019 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/editions-2013/"><span class="ubermenu-target-title ubermenu-target-text">Editions 2013</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-706 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Contact</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-706 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-707 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/advertising/"><span class="ubermenu-target-title ubermenu-target-text">Advertising</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-708 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/about-us/"><span class="ubermenu-target-title ubermenu-target-text">About Us</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-430 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/contact-us/"><span class="ubermenu-target-title ubermenu-target-text">Contact</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li></ul></nav></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//www.diggernews.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://www.diggernews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem"> <a title="View all posts in Computers &amp;amp; Internet" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.diggernews.com/category/computers/"> <span itemprop="name">Computers &amp; Internet</span> </a><meta itemprop="position" content="1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Encryption &#8211; Why It Matters to You</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"> <article id="post-1122" class="post-1122 post type-post status-publish format-standard has-post-thumbnail hentry category-computers tag-encryption tag-matters" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://www.diggernews.com/category/computers/">Computers &amp; Internet</a></li></ul> <header class="td-post-title"><h1 class="entry-title">Encryption &#8211; Why It Matters to You</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.diggernews.com/author/ssamedia/">DiggerNews</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-07T21:39:39+00:00">July 7, 2017</time></span><div class="td-post-comments"><a href="https://www.diggernews.com/encryption-why-it-matters-to-you/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1122">2</span></div></div></header></div><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.diggernews.com%2Fencryption-why-it-matters-to-you%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Encryption+%E2%80%93+Why+It+Matters+to+You&url=https%3A%2F%2Fwww.diggernews.com%2Fencryption-why-it-matters-to-you%2F&via=The+Digger+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.diggernews.com/encryption-why-it-matters-to-you/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.diggernews.com/encryption-why-it-matters-to-you/&amp;media=https://www.diggernews.com/wp-content/uploads/2017/07/PersonalEncryption.jpg&description=Encryption+%E2%80%93+Why+It+Matters+to+You" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Encryption+%E2%80%93+Why+It+Matters+to+You%20-%20https%3A%2F%2Fwww.diggernews.com%2Fencryption-why-it-matters-to-you%2F"><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"><div class="td-post-featured-image"><a href="https://www.diggernews.com/wp-content/uploads/2017/07/PersonalEncryption.jpg" data-caption=""><img width="485" height="800" class="entry-thumb td-modal-image" src="//www.diggernews.com/wp-content/uploads/2017/07/PersonalEncryption.jpg" srcset="//www.diggernews.com/wp-content/uploads/2017/07/PersonalEncryption.jpg 485w, //www.diggernews.com/wp-content/uploads/2017/07/PersonalEncryption-182x300.jpg 182w, //www.diggernews.com/wp-content/uploads/2017/07/PersonalEncryption-255x420.jpg 255w" sizes="(max-width: 485px) 100vw, 485px" alt="" title="Mobile security or protection concept. Smartphone with padlock."/></a></div><p><img class="category-img" src="//www.diggernews.com/wp-content/uploads/2017/07/PersonalEncryption.jpg" alt="Five words or less" width="180"/>(<a href="http://www.newsusa.com">NewsUSA</a>)<img src="//trackit.newsusa.com/track.gif?id=35539"> &#8211; Sponsored News &#8211; Much ado has been made about encryption lately. And on some level, you probably understand it. Sort of. You might know, for instance, that the FBI and Apple have tangled over it. (Apple won.) Most large companies like Google and Facebook support Apple&#8217;s position. And that encryption keeps your &#8220;stuff&#8221; safe from prying eyes. The problem is that the idea of privacy is just that these days &#8212; an idea. &#8220;The way technology is woven into our daily lives, you can&#8217;t do without it,&#8221; Amy Danker, an employee at Epic Wines and Spirits, told the Oakland Tribune in a recent interview. &#8220;So what&#8217;s your other option? Are you gonna go back to a pager? I just assume that all my private information is already available through my IP ad-dress. You don&#8217;t even think privacy exists, because it doesn&#8217;t anymore, right?&#8221; Natalie Plotnikova agrees, saying the arm of the law is getting too long. &#8220;I don&#8217;t really like it,&#8221; Plotnikova told the Oakland Tribune as she waited to be cleared through security at the Federal Building in San Jose. &#8220;I don&#8217;t want the government to be able to use my phone to see my information.&#8221; This, say experts, is why encryption is necessary and important &#8212; especially in our current mobile, on-the-go environment, where everything you do is done on smartphones. By having your information scrambled so that only the person you are sending it to can see it, your privacy is maintained and your information remains secure. To that end, technology from a company called VirnetX &#8212; which created an <a href="http://www.gabrielsecure.com">app called Gabriel</a>, that uses encryption technology derived from a CIA national security program &#8212; may be the answer. The Gabriel app, available at the Apple App Store or the Google Play Store, was designed and built with personal privacy and security as a foundational principle. For just $ 10 to $ 15 per year, users can take advantage of the Gabriel app and benefit from uncompromising encryption security when they talk, video chat, text, email or share photographs or documents. No one will be able to see, hear or intercept your communications except for the party you&#8217;re in contact with because Gabriel does not transmit or store data with any third party. It&#8217;s person-to-person, end-to-end encryption that all but eliminates hacking possibilities. Other benefits include: * Making free voice or video calls or sending instant messages to other Gabriel members. * Receiving spamless email. * Sharing pictures or files that can&#8217;t be intercepted. For more information, or to download Gabriel, please visit <a href="http://www.gabrielsecure.com">www.gabrielsecure.com</a>.<br/> <a rel="nofollow" href="http://www.newsusa.com/articles/article/encryption---why-it-matters-to-you.aspx">NewsUSA Computers</a></p><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.diggernews.com/encryption-why-it-matters-to-you/" data-a2a-title="Encryption – Why It Matters to You"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.diggernews.com%2Fencryption-why-it-matters-to-you%2F&amp;linkname=Encryption%20%E2%80%93%20Why%20It%20Matters%20to%20You" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.diggernews.com%2Fencryption-why-it-matters-to-you%2F&amp;linkname=Encryption%20%E2%80%93%20Why%20It%20Matters%20to%20You" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.diggernews.com%2Fencryption-why-it-matters-to-you%2F&amp;linkname=Encryption%20%E2%80%93%20Why%20It%20Matters%20to%20You" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.diggernews.com%2Fencryption-why-it-matters-to-you%2F&amp;linkname=Encryption%20%E2%80%93%20Why%20It%20Matters%20to%20You" title="Pinterest" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.diggernews.com%2Fencryption-why-it-matters-to-you%2F&amp;linkname=Encryption%20%E2%80%93%20Why%20It%20Matters%20to%20You" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.diggernews.com%2Fencryption-why-it-matters-to-you%2F&amp;linkname=Encryption%20%E2%80%93%20Why%20It%20Matters%20to%20You" title="Reddit" rel="nofollow" target="_blank"></a><a class="a2a_button_delicious" href="https://www.addtoany.com/add_to/delicious?linkurl=https%3A%2F%2Fwww.diggernews.com%2Fencryption-why-it-matters-to-you%2F&amp;linkname=Encryption%20%E2%80%93%20Why%20It%20Matters%20to%20You" title="Delicious" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.diggernews.com/tag/encryption/">Encryption</a></li><li><a href="https://www.diggernews.com/tag/matters/">Matters</a></li></ul></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.diggernews.com%2Fencryption-why-it-matters-to-you%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Encryption+%E2%80%93+Why+It+Matters+to+You&url=https%3A%2F%2Fwww.diggernews.com%2Fencryption-why-it-matters-to-you%2F&via=The+Digger+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.diggernews.com/encryption-why-it-matters-to-you/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.diggernews.com/encryption-why-it-matters-to-you/&amp;media=https://www.diggernews.com/wp-content/uploads/2017/07/PersonalEncryption.jpg&description=Encryption+%E2%80%93+Why+It+Matters+to+You" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Encryption+%E2%80%93+Why+It+Matters+to+You%20-%20https%3A%2F%2Fwww.diggernews.com%2Fencryption-why-it-matters-to-you%2F"><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.diggernews.com/encryption-why-it-matters-to-you/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.diggernews.com/encryption-why-it-matters-to-you/" data-text="Encryption &#8211; Why It Matters to You" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.diggernews.com/carmen-in-concert/">Carmen In Concert</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://www.diggernews.com/author/ssamedia/"><img alt='' src='//secure.gravatar.com/avatar/665b7aba642d821bed9ddaba9f4ea734?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/665b7aba642d821bed9ddaba9f4ea734?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.diggernews.com/author/ssamedia/">DiggerNews</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="DiggerNews"></span><meta itemprop="datePublished" content="2017-07-07T21:39:39+00:00"><meta itemprop="dateModified" content="2017-07-07T21:39:42+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.diggernews.com/encryption-why-it-matters-to-you/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.diggernews.com/wp-content/uploads/2017/04/digger-logo-300x97.png"></span><meta itemprop="name" content="The Digger News"></span><meta itemprop="headline " content="Encryption - Why It Matters to You"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.diggernews.com/wp-content/uploads/2017/07/PersonalEncryption.jpg"><meta itemprop="width" content="485"><meta itemprop="height" content="800"></span> </footer></article><div class="td_block_wrap td_block_related_posts td_uid_3_596002699cd7b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_3_596002699cd7b"><script>var block_td_uid_3_596002699cd7b=new tdBlock();block_td_uid_3_596002699cd7b.id="td_uid_3_596002699cd7b";block_td_uid_3_596002699cd7b.atts='{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_596002699cd7b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_596002699cd7b_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":1122,"live_filter_cur_post_author":"1","block_template_id":""}';block_td_uid_3_596002699cd7b.td_column_number="3";block_td_uid_3_596002699cd7b.block_type="td_block_related_posts";block_td_uid_3_596002699cd7b.post_count="5";block_td_uid_3_596002699cd7b.found_posts="5";block_td_uid_3_596002699cd7b.header_color="";block_td_uid_3_596002699cd7b.ajax_pagination_infinite_stop="";block_td_uid_3_596002699cd7b.max_num_pages="1";tdBlocksArray.push(block_td_uid_3_596002699cd7b);</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_596002699ecbf" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_596002699cd7b" href="#">RELATED ARTICLES</a><a id="td_uid_5_596002699ed12" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_596002699cd7b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_596002699cd7b class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.diggernews.com/protect-yourself-from-cyber-attacks-with-encryption/" rel="bookmark" title="Protect Yourself From Cyber Attacks With Encryption"><img width="218" height="150" class="entry-thumb" src="//www.diggernews.com/wp-content/uploads/2017/06/ProtectYourself-218x150.jpg" srcset="//www.diggernews.com/wp-content/uploads/2017/06/ProtectYourself-218x150.jpg 218w, //www.diggernews.com/wp-content/uploads/2017/06/ProtectYourself-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Protect Yourself From Cyber Attacks With Encryption"/></a></div> <a href="https://www.diggernews.com/category/computers/" class="td-post-category">Computers &amp; Internet</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.diggernews.com/protect-yourself-from-cyber-attacks-with-encryption/" rel="bookmark" title="Protect Yourself From Cyber Attacks With Encryption">Protect Yourself From Cyber Attacks With Encryption</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.diggernews.com/businesses-athletes-are-getting-in-on-game-apps/" rel="bookmark" title="Businesses, Athletes Are Getting in on Game Apps"><img width="218" height="150" class="entry-thumb" src="//www.diggernews.com/wp-content/uploads/2017/05/PickFactor-218x150.jpg" srcset="//www.diggernews.com/wp-content/uploads/2017/05/PickFactor-218x150.jpg 218w, //www.diggernews.com/wp-content/uploads/2017/05/PickFactor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Businesses, Athletes Are Getting in on Game Apps"/></a></div> <a href="https://www.diggernews.com/category/computers/" class="td-post-category">Computers &amp; Internet</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.diggernews.com/businesses-athletes-are-getting-in-on-game-apps/" rel="bookmark" title="Businesses, Athletes Are Getting in on Game Apps">Businesses, Athletes Are Getting in on Game Apps</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.diggernews.com/not-all-encryption-is-created-equal/" rel="bookmark" title="Not All Encryption Is Created Equal"><img width="218" height="150" class="entry-thumb" src="//www.diggernews.com/wp-content/uploads/2017/04/EqualEncryption-218x150.jpg" srcset="//www.diggernews.com/wp-content/uploads/2017/04/EqualEncryption-218x150.jpg 218w, //www.diggernews.com/wp-content/uploads/2017/04/EqualEncryption-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Not All Encryption Is Created Equal"/></a></div> <a href="https://www.diggernews.com/category/computers/" class="td-post-category">Computers &amp; Internet</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.diggernews.com/not-all-encryption-is-created-equal/" rel="bookmark" title="Not All Encryption Is Created Equal">Not All Encryption Is Created Equal</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.diggernews.com/how-to-protect-your-data-in-a-connected-world/" rel="bookmark" title="How to Protect Your Data in a Connected World"><img width="218" height="150" class="entry-thumb" src="//www.diggernews.com/wp-content/uploads/2017/04/ProtectionPractices-218x150.jpg" srcset="//www.diggernews.com/wp-content/uploads/2017/04/ProtectionPractices-218x150.jpg 218w, //www.diggernews.com/wp-content/uploads/2017/04/ProtectionPractices-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to Protect Your Data in a Connected World"/></a></div> <a href="https://www.diggernews.com/category/computers/" class="td-post-category">Computers &amp; Internet</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.diggernews.com/how-to-protect-your-data-in-a-connected-world/" rel="bookmark" title="How to Protect Your Data in a Connected World">How to Protect Your Data in a Connected World</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.diggernews.com/protecting-seniors-online-from-scams-hacks-and-tax-fraud/" rel="bookmark" title="Protecting Seniors Online from Scams, Hacks and Tax Fraud"><img width="218" height="150" class="entry-thumb" src="//www.diggernews.com/wp-content/uploads/2017/04/ProtectingSeniors-218x150.jpg" srcset="//www.diggernews.com/wp-content/uploads/2017/04/ProtectingSeniors-218x150.jpg 218w, //www.diggernews.com/wp-content/uploads/2017/04/ProtectingSeniors-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Protecting Seniors Online from Scams, Hacks and Tax Fraud"/></a></div> <a href="https://www.diggernews.com/category/computers/" class="td-post-category">Computers &amp; Internet</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.diggernews.com/protecting-seniors-online-from-scams-hacks-and-tax-fraud/" rel="bookmark" title="Protecting Seniors Online from Scams, Hacks and Tax Fraud">Protecting Seniors Online from Scams, Hacks and Tax Fraud</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_596002699cd7b" data-td_block_id="td_uid_3_596002699cd7b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_3_596002699cd7b" data-td_block_id="td_uid_3_596002699cd7b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/encryption-why-it-matters-to-you/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td-a-rec td-a-rec-id-sidebar  "><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><a href="#"><img src="//www.diggernews.com/wp-content/uploads/2017/04/dig-banner-300x250.jpg"/></a></div></div><div class="td_block_wrap td_block_9 td_block_widget td_uid_7_59600269a1176_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="td_uid_7_59600269a1176"><script>var block_td_uid_7_59600269a1176=new tdBlock();block_td_uid_7_59600269a1176.id="td_uid_7_59600269a1176";block_td_uid_7_59600269a1176.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"204","category_ids":"","custom_title":"Local Events","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_59600269a1176_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_59600269a1176_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_7_59600269a1176.td_column_number="1";block_td_uid_7_59600269a1176.block_type="td_block_9";block_td_uid_7_59600269a1176.post_count="5";block_td_uid_7_59600269a1176.found_posts="129";block_td_uid_7_59600269a1176.header_color="#";block_td_uid_7_59600269a1176.ajax_pagination_infinite_stop="";block_td_uid_7_59600269a1176.max_num_pages="26";tdBlocksArray.push(block_td_uid_7_59600269a1176);</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Local Events</span></h4></div><div id=td_uid_7_59600269a1176 class="td_block_inner"><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.diggernews.com/carmen-in-concert/" rel="bookmark" title="Carmen In Concert">Carmen In Concert</a></h3><div class="td-module-meta-info"> <a href="https://www.diggernews.com/category/local-events/" class="td-post-category">Local Events</a> <span class="td-post-author-name"><a href="https://www.diggernews.com/author/ssamedia/">DiggerNews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-07T13:34:57+00:00">July 7, 2017</time></span><div class="td-module-comments"><a href="https://www.diggernews.com/carmen-in-concert/#respond">0</a></div></div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.diggernews.com/improv-acting-period-2/" rel="bookmark" title="Improv! Acting (Period 2)">Improv! Acting (Period 2)</a></h3><div class="td-module-meta-info"> <a href="https://www.diggernews.com/category/local-events/" class="td-post-category">Local Events</a> <span class="td-post-author-name"><a href="https://www.diggernews.com/author/ssamedia/">DiggerNews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-06T13:35:58+00:00">July 6, 2017</time></span><div class="td-module-comments"><a href="https://www.diggernews.com/improv-acting-period-2/#respond">0</a></div></div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.diggernews.com/40th-annual-july-4th-scripps-ranch-10k-and-fun-run/" rel="bookmark" title="40th Annual July 4th Scripps Ranch 10K and Fun Run">40th Annual July 4th Scripps Ranch 10K and Fun Run</a></h3><div class="td-module-meta-info"> <a href="https://www.diggernews.com/category/local-events/" class="td-post-category">Local Events</a> <span class="td-post-author-name"><a href="https://www.diggernews.com/author/ssamedia/">DiggerNews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-04T13:42:47+00:00">July 4, 2017</time></span><div class="td-module-comments"><a href="https://www.diggernews.com/40th-annual-july-4th-scripps-ranch-10k-and-fun-run/#respond">0</a></div></div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.diggernews.com/kinetic-sculpture-in-4-movements/" rel="bookmark" title="Kinetic Sculpture in 4 Movements">Kinetic Sculpture in 4 Movements</a></h3><div class="td-module-meta-info"> <a href="https://www.diggernews.com/category/local-events/" class="td-post-category">Local Events</a> <span class="td-post-author-name"><a href="https://www.diggernews.com/author/ssamedia/">DiggerNews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-03T13:50:26+00:00">July 3, 2017</time></span><div class="td-module-comments"><a href="https://www.diggernews.com/kinetic-sculpture-in-4-movements/#respond">0</a></div></div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.diggernews.com/3-d-animation-skills-techniques-3/" rel="bookmark" title="3-D Animation Skills &amp; Techniques">3-D Animation Skills &amp; Techniques</a></h3><div class="td-module-meta-info"> <a href="https://www.diggernews.com/category/local-events/" class="td-post-category">Local Events</a> <span class="td-post-author-name"><a href="https://www.diggernews.com/author/ssamedia/">DiggerNews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-02T13:35:16+00:00">July 2, 2017</time></span><div class="td-module-comments"><a href="https://www.diggernews.com/3-d-animation-skills-techniques-3/#respond">0</a></div></div></div></div></div></div></div></div></div></div></div></div><div class="td-footer-wrapper td-container-wrap td_stretch_container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_weather td_block_widget td_uid_9_59600269a367c_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_9_59600269a367c"><div id=td_uid_9_59600269a367c class="td-weather-wrap td_block_inner td-column-1"><div class="td-weather-header"><div class="td-weather-city">Oroville Ca.</div><div class="td-weather-condition">clear sky</div> <i class="td-location-icon td-icons-location" data-block-uid="td_uid_9_59600269a367c"></i></div><div class="td-weather-set-location"><form class="td-manual-location-form" action="#" data-block-uid="td_uid_9_59600269a367c"> <input id="td_uid_9_59600269a367c" class="td-location-set-input" type="text" name="location" value=""> <label>enter location</label></form></div><div class="td-weather-temperature"><div class="td-weather-temp-wrap"><div class="td-weather-animated-icon"> <span class="td_animation_sprite-27-100-80-0-0-1 clear-sky-d td-w-today-icon" data-td-block-uid="td_uid_9_59600269a367c"></span></div><div class="td-weather-now" data-block-uid="td_uid_9_59600269a367c"> <span class="td-big-degrees">94.4</span> <span class="td-circle">&deg;</span> <span class="td-weather-unit">F</span></div><div class="td-weather-lo-hi"><div class="td-weather-degrees-wrap"> <i class="td-up-icon td-icons-arrows-up"></i> <span class="td-small-degrees td-w-high-temp">95</span> <span class="td-circle">&deg;</span></div><div class="td-weather-degrees-wrap"> <i class="td-down-icon td-icons-arrows-down"></i> <span class="td-small-degrees td-w-low-temp">93.2</span> <span class="td-circle">&deg;</span></div></div></div></div><div class="td-weather-info-wrap"><div class="td-weather-information"><div class="td-weather-section-1"> <i class="td-icons-drop"></i> <span class="td-weather-parameter td-w-today-humidity">36%</span></div><div class="td-weather-section-2"> <i class="td-icons-wind"></i> <span class="td-weather-parameter td-w-today-wind-speed">2.2mph</span></div><div class="td-weather-section-3"> <i class="td-icons-cloud"></i> <span class="td-weather-parameter td-w-today-clouds">1%</span></div></div><div class="td-weather-week"><div class="td-weather-days"><div class="td-day-0">Sat</div><div class="td-day-degrees"> <span class="td-degrees-0">100</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-1">Sun</div><div class="td-day-degrees"> <span class="td-degrees-1">97</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-2">Mon</div><div class="td-day-degrees"> <span class="td-degrees-2">85</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-3">Tue</div><div class="td-day-degrees"> <span class="td-degrees-3">83</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-4">Wed</div><div class="td-day-degrees"> <span class="td-degrees-4">82</span> <span class="td-circle">&deg;</span></div></div></div></div></div></div></div><div class="td-pb-span4"> <aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div id="flickr_oroville_7775"><div class="slickr-flickr-gallery sf-lightbox"><ul><li class="active"><a href="https://farm9.staticflickr.com/8713/29962469406_1ccb6a076d.jpg"><img src="//farm9.staticflickr.com/8713/29962469406_1ccb6a076d_s.jpg" title="Scrub oak wrapping around the beautiful day time moon. Table Mountain in Oroville CA"/></a></li><li><a href="https://farm9.staticflickr.com/8709/28246536604_9f048936b6.jpg"><img src="//farm9.staticflickr.com/8709/28246536604_9f048936b6_s.jpg" title="North Table Mountain Bloom..."/></a></li><li><a href="https://farm9.staticflickr.com/8736/28200757476_ec55aa8bf2.jpg"><img src="//farm9.staticflickr.com/8736/28200757476_ec55aa8bf2_s.jpg" title="Oroville Lake Showing Beautiful Color"/></a></li><li><a href="https://farm2.staticflickr.com/1538/26162533093_b76f45d127.jpg"><img src="//farm2.staticflickr.com/1538/26162533093_b76f45d127_s.jpg" title="PurpleWildflower"/></a></li><li><a href="https://farm2.staticflickr.com/1504/26699041341_1f9fec9b4a.jpg"><img src="//farm2.staticflickr.com/1504/26699041341_1f9fec9b4a_s.jpg" title="NelsonsBarFull"/></a></li><li><a href="https://farm2.staticflickr.com/1619/26074466690_dae70081b8.jpg"><img src="//farm2.staticflickr.com/1619/26074466690_dae70081b8_s.jpg" title="098•366 • 2016 • Monkeyflower"/></a></li><li><a href="https://farm2.staticflickr.com/1488/25549007193_8c0c0822bb.jpg"><img src="//farm2.staticflickr.com/1488/25549007193_8c0c0822bb_s.jpg" title="089•366 • 2016 • release…"/></a></li><li><a href="https://farm2.staticflickr.com/1586/25684750700_6921032bdb.jpg"><img src="//farm2.staticflickr.com/1586/25684750700_6921032bdb_s.jpg" title="079•366 • 2016 • Bald Rock"/></a></li><li><a href="https://farm2.staticflickr.com/1704/25260295963_fdfa25a1db.jpg"><img src="//farm2.staticflickr.com/1704/25260295963_fdfa25a1db_s.jpg" title="077•366 • 2016 • Table Mountain"/></a></li><li><a href="https://farm2.staticflickr.com/1598/23714563383_df49af7413.jpg"><img src="//farm2.staticflickr.com/1598/23714563383_df49af7413_s.jpg" title="(Untitled)"/></a></li><li><a href="https://farm6.staticflickr.com/5833/20899408931_c718f1ec1e.jpg"><img src="//farm6.staticflickr.com/5833/20899408931_c718f1ec1e_s.jpg" title="Tanking up"/></a></li><li><a href="https://farm9.staticflickr.com/8687/16781912288_6a63ace631.jpg"><img src="//farm9.staticflickr.com/8687/16781912288_6a63ace631_s.jpg" title="(Untitled)"/></a></li><li><a href="https://farm8.staticflickr.com/7642/16966473602_2b2924aa4e.jpg"><img src="//farm8.staticflickr.com/7642/16966473602_2b2924aa4e_s.jpg" title="(Untitled)"/></a></li><li><a href="https://farm8.staticflickr.com/7614/16965492091_513b7e8cfa.jpg"><img src="//farm8.staticflickr.com/7614/16965492091_513b7e8cfa_s.jpg" title="(Untitled)"/></a></li><li><a href="https://farm9.staticflickr.com/8641/16649305528_a9a3c0ea91.jpg"><img src="//farm9.staticflickr.com/8641/16649305528_a9a3c0ea91_s.jpg" title="(Untitled)"/></a></li><li><a href="https://farm9.staticflickr.com/8707/16215401793_d5a32201df.jpg"><img src="//farm9.staticflickr.com/8707/16215401793_d5a32201df_s.jpg" title="(Untitled)"/></a></li><li><a href="https://farm8.staticflickr.com/7631/16832697952_96a3f248bc.jpg"><img src="//farm8.staticflickr.com/7631/16832697952_96a3f248bc_s.jpg" title="(Untitled)"/></a></li><li><a href="https://farm9.staticflickr.com/8673/16638290908_97bf81d724.jpg"><img src="//farm9.staticflickr.com/8673/16638290908_97bf81d724_s.jpg" title="Laurence"/></a></li><li><a href="https://farm9.staticflickr.com/8602/16811797602_e01ac4eb2d.jpg"><img src="//farm9.staticflickr.com/8602/16811797602_e01ac4eb2d_s.jpg" title="(Untitled)"/></a></li><li><a href="https://farm9.staticflickr.com/8607/16624070238_8bf8c524fe.jpg"><img src="//farm9.staticflickr.com/8607/16624070238_8bf8c524fe_s.jpg" title="(Untitled)"/></a></li></ul></div><div style="clear:both"></div></div></div> </aside></div><div class="td-pb-span4"> <script type='text/javascript'>var FC_Validation_1={"is_required":"Required","is_invalid":"Invalid","min_char":"Min [x] characters required","max_char":"Max [x] characters allowed","min_files":"Min [x] file(s) required","max_files":"Max [x] file(s) allowed","max_file_size":"Files bigger than [x] MB not allowed","allow_email":"Invalid Email","allow_url":"Invalid URL","allow_regexp":"Invalid Expression","allow_alphabets":"Only alphabets","allow_numbers":"Only numbers","allow_alphanumeric":"Should be alphanumeric","failed":"Please correct the errors and try again"};</script> <aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div data-uniq='59600269a7a9c' class='uniq-59600269a7a9c formcraft-css form-live align-left'><div class='form-logic'>""</div><div class="fc-pagination-cover fc-pagination-1"><div class="fc-pagination" style="width: 100%"><div class="pagination-trigger " data-index="0"> <span class="page-number"><span>1</span></span> <span class="page-name "></span></div></div></div><style scoped="scoped">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</style><div class="form-cover"><form data-thousand="" data-decimal="." data-delay="" data-id="1" class="fc-form fc-form-1 align- fc-temp-class spin- save-form- dont-submit-hidden- remove-asterisk- icons-hide- frame-visible field-alignment-left   ng-submitted label-placeholder" style="width: 420px; color: #666666; font-size: 100%; background: #00aaaa"><div class="form-page form-page-0" data-index="0"><div class="form-page-content ng-pristine   ng-isolate-scope "><div data-identifier="field5" data-index="0" style="width: 100%; position: relative; z-index: 101; left: 0px; top: -10.5px" class=" form-element form-element-field5 default-false form-element-type-heading is-required-false odd -handle form-element-0 options-false index-false"><div class="form-element-html"><div><div style="background-color:" class="heading-cover field-cover "><div style="text-align: left; font-size: 1.5em; padding-top: ; padding-bottom: ; color: #fff" class="bold-"><span>Subscribe to our Newsletter</span></div><input data-field-id="field5" name="field5[]" value="Subscribe to our Newsletter" type="hidden"></div></div></div></div><div data-identifier="field1" data-index="1" style="width: 50%" class=" form-element form-element-field1 default-false form-element-type-oneLineText is-required-true options-false index-false -handle even form-element-1"><div class="form-element-html"><div><div class="oneLineText-cover field-cover "><span class="sub-label-false"><span class="main-label"><span>First Name</span></span><span class="sub-label"></span></span><div><span class="error"></span><input placeholder="First Name" data-field-id="field1" name="field1[]" data-min-char="" data-max-char="" data-val-type="" data-regexp="" data-is-required="true" data-allow-spaces="" class="validation-lenient" data-placement="right" data-toggle="tooltip" tooltip="" data-trigger="focus" data-html="true" data-input-mask="" data-mask-placeholder="" data-original-title="" type="text"><i class="no-icon"></i></div></div></div></div></div><div data-identifier="field4" data-index="2" style="width: 50%" class=" form-element form-element-field4 default-false form-element-type-oneLineText is-required-true options-false index-false -handle odd form-element-2"><div class="form-element-html"><div><div class="oneLineText-cover field-cover "><span class="sub-label-false"><span class="main-label"><span>Last Name</span></span><span class="sub-label"></span></span><div><span class="error"></span><input placeholder="Last Name" data-field-id="field4" name="field4[]" data-min-char="" data-max-char="" data-val-type="" data-regexp="" data-is-required="true" data-allow-spaces="" class="validation-lenient" data-placement="right" data-toggle="tooltip" tooltip="" data-trigger="focus" data-html="true" data-input-mask="" data-mask-placeholder="" data-original-title="" type="text"><i class="no-icon"></i></div></div></div></div></div><div data-identifier="field2" data-index="3" style="width: 100%" class=" form-element form-element-field2 options- index- default-false form-element-type-email is-required-false -handle even form-element-3"><div class="form-element-html"><div><div class="email-cover field-cover "><span class="sub-label-true"><span class="main-label"><span>Email</span></span><span class="sub-label"><span>a valid email</span></span></span><div><span class="error"></span><input placeholder="Email" data-field-id="field2" data-val-type="email" data-is-required="false" name="field2" class="validation-lenient" data-placement="right" data-toggle="tooltip" tooltip="" data-trigger="focus" data-html="true" data-original-title="" type="text"><i class="icon-mail"></i></div></div></div></div></div><div data-identifier="field3" data-index="4" style="width: 100%" class=" form-element form-element-field3 default-false form-element-type-submit is-required-false options-false index-false -handle odd form-element-4"><div class="form-element-html"><div><div class="animate-false wide-false submit-cover field-cover align-center"><button type="submit" class="button submit-button"><span class="text ">Subscribe</span><span class="spin-cover"><i style="color:" class="loading-icon icon-cog animate-spin"></i></span></button></div><div class="submit-response "></div><input class="required_field " name="website" type="text"></div></div></div></div></div></form><div class="prev-next prev-next-1" style="width: 420px; color: #666666; font-size: 100%; background: #00aaaa"><div><input class="ng-pristine  " type="text"><span class="inactive page-prev "><i class="icon-angle-left"></i>Previous</span></div><div><input class="ng-pristine  " type="text"><span class="page-next ">Next<i class="icon-angle-right"></i></span></div></div></div></div></div> </aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap td_stretch_container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-429"><a href="https://www.diggernews.com/">Home</a></li><li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-570"><a href="https://www.diggernews.com/about-us/">About Us</a></li><li id="menu-item-427" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-427"><a href="https://www.diggernews.com/anti-spam-policy/">Anti-Spam Policy</a></li><li id="menu-item-425" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-425"><a href="https://www.diggernews.com/dmca-notice/">DMCA</a></li><li id="menu-item-426" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-426"><a href="https://www.diggernews.com/disclosure/">Disclosure</a></li><li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-424"><a href="https://www.diggernews.com/privacy-policy/">Privacy</a></li><li id="menu-item-423" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-423"><a href="https://www.diggernews.com/terms-and-conditions/">TOS</a></li><li id="menu-item-428" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-428"><a href="https://www.diggernews.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; 2017 Copyright DiggerNews | All Rights Reserved.</div></div></div></div></div> <script>window.init_zoombox_settings={settings_zoom_doNotGoBeyond1X:'off',design_skin:'skin-nebula',settings_enableSwipe:'off',settings_enableSwipeOnDesktop:'off',settings_galleryMenu:'dock',settings_useImageTag:'on',settings_paddingHorizontal:'100',settings_paddingVertical:'100',settings_disablezoom:'off',settings_transition:'fade',settings_transition_out:'fade',settings_transition_gallery:'slide',settings_disableSocial:'on',settings_zoom_use_multi_dimension:'on',videoplayer_settings:{zoombox_video_autoplay:"off",design_skin:"skin_bigplay",extra_classes:""}};</script> <div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.diggernews.com/carmen-in-concert/" rel="bookmark" title="Carmen In Concert"><img width="100" height="70" class="entry-thumb" src="//www.diggernews.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.diggernews.com/carmen-in-concert/" rel="bookmark" title="Carmen In Concert">Carmen In Concert</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-07T13:34:57+00:00">July 7, 2017</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.diggernews.com/small-wineries-find-creative-ways-to-thrive/" rel="bookmark" title="Small Wineries Find Creative Ways to Thrive"><img width="100" height="70" class="entry-thumb" src="//www.diggernews.com/wp-content/uploads/2017/07/SmallWineries-100x70.jpg" srcset="//www.diggernews.com/wp-content/uploads/2017/07/SmallWineries-100x70.jpg 100w, //www.diggernews.com/wp-content/uploads/2017/07/SmallWineries-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Small Wineries Find Creative Ways to Thrive"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.diggernews.com/small-wineries-find-creative-ways-to-thrive/" rel="bookmark" title="Small Wineries Find Creative Ways to Thrive">Small Wineries Find Creative Ways to Thrive</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-06T21:28:05+00:00">July 6, 2017</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.diggernews.com/improv-acting-period-2/" rel="bookmark" title="Improv! Acting (Period 2)"><img width="100" height="70" class="entry-thumb" src="//www.diggernews.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.diggernews.com/improv-acting-period-2/" rel="bookmark" title="Improv! Acting (Period 2)">Improv! Acting (Period 2)</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-06T13:35:58+00:00">July 6, 2017</time></span></div></div></div></div></div> <style type="text/css" media="screen">.slickr-flickr-gallery img{width:55px;height:55px}</style> <script type='text/javascript'>var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.diggernews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script type='text/javascript'>var ubermenu_data={"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.7","configurations":["main"],"ajax_url":"https:\/\/www.diggernews.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.diggernews.com\/wp-content\/plugins\/ubermenu\/"};</script> <script type='text/javascript'>var FC={"ajaxurl":"https:\/\/www.diggernews.com\/wp-admin\/admin-ajax.php","datepickerLang":"https:\/\/www.diggernews.com\/wp-content\/plugins\/formcraft3\/assets\/js\/datepicker-lang\/"};</script> <script type="text/javascript">jQuery(document).ready(function(){jQuery("#flickr_oroville_7775").data("options",{"caption":false,"desc":false,"auto":true,"pause":5000,"speed":500,"mode":"fade","dynamic":true,"dynamicEl":[{"thumb":"https:\/\/farm9.staticflickr.com\/8713\/29962469406_1ccb6a076d_s.jpg","src":"https:\/\/farm9.staticflickr.com\/8713\/29962469406_1ccb6a076d.jpg","caption":"Scrub oak wrapping around the beautiful day time moon. Table Mountain in Oroville CA"},{"thumb":"https:\/\/farm9.staticflickr.com\/8709\/28246536604_9f048936b6_s.jpg","src":"https:\/\/farm9.staticflickr.com\/8709\/28246536604_9f048936b6.jpg","caption":"North Table Mountain Bloom..."},{"thumb":"https:\/\/farm9.staticflickr.com\/8736\/28200757476_ec55aa8bf2_s.jpg","src":"https:\/\/farm9.staticflickr.com\/8736\/28200757476_ec55aa8bf2.jpg","caption":"Oroville Lake Showing Beautiful Color"},{"thumb":"https:\/\/farm2.staticflickr.com\/1538\/26162533093_b76f45d127_s.jpg","src":"https:\/\/farm2.staticflickr.com\/1538\/26162533093_b76f45d127.jpg","caption":"PurpleWildflower"},{"thumb":"https:\/\/farm2.staticflickr.com\/1504\/26699041341_1f9fec9b4a_s.jpg","src":"https:\/\/farm2.staticflickr.com\/1504\/26699041341_1f9fec9b4a.jpg","caption":"NelsonsBarFull"},{"thumb":"https:\/\/farm2.staticflickr.com\/1619\/26074466690_dae70081b8_s.jpg","src":"https:\/\/farm2.staticflickr.com\/1619\/26074466690_dae70081b8.jpg","caption":"098\u2022366 \u2022 2016 \u2022 Monkeyflower"},{"thumb":"https:\/\/farm2.staticflickr.com\/1488\/25549007193_8c0c0822bb_s.jpg","src":"https:\/\/farm2.staticflickr.com\/1488\/25549007193_8c0c0822bb.jpg","caption":"089\u2022366 \u2022 2016 \u2022 release\u2026"},{"thumb":"https:\/\/farm2.staticflickr.com\/1586\/25684750700_6921032bdb_s.jpg","src":"https:\/\/farm2.staticflickr.com\/1586\/25684750700_6921032bdb.jpg","caption":"079\u2022366 \u2022 2016 \u2022 Bald Rock"},{"thumb":"https:\/\/farm2.staticflickr.com\/1704\/25260295963_fdfa25a1db_s.jpg","src":"https:\/\/farm2.staticflickr.com\/1704\/25260295963_fdfa25a1db.jpg","caption":"077\u2022366 \u2022 2016 \u2022 Table Mountain"},{"thumb":"https:\/\/farm2.staticflickr.com\/1598\/23714563383_df49af7413_s.jpg","src":"https:\/\/farm2.staticflickr.com\/1598\/23714563383_df49af7413.jpg","caption":"(Untitled)"},{"thumb":"https:\/\/farm6.staticflickr.com\/5833\/20899408931_c718f1ec1e_s.jpg","src":"https:\/\/farm6.staticflickr.com\/5833\/20899408931_c718f1ec1e.jpg","caption":"Tanking up"},{"thumb":"https:\/\/farm9.staticflickr.com\/8687\/16781912288_6a63ace631_s.jpg","src":"https:\/\/farm9.staticflickr.com\/8687\/16781912288_6a63ace631.jpg","caption":"(Untitled)"},{"thumb":"https:\/\/farm8.staticflickr.com\/7642\/16966473602_2b2924aa4e_s.jpg","src":"https:\/\/farm8.staticflickr.com\/7642\/16966473602_2b2924aa4e.jpg","caption":"(Untitled)"},{"thumb":"https:\/\/farm8.staticflickr.com\/7614\/16965492091_513b7e8cfa_s.jpg","src":"https:\/\/farm8.staticflickr.com\/7614\/16965492091_513b7e8cfa.jpg","caption":"(Untitled)"},{"thumb":"https:\/\/farm9.staticflickr.com\/8641\/16649305528_a9a3c0ea91_s.jpg","src":"https:\/\/farm9.staticflickr.com\/8641\/16649305528_a9a3c0ea91.jpg","caption":"(Untitled)"},{"thumb":"https:\/\/farm9.staticflickr.com\/8707\/16215401793_d5a32201df_s.jpg","src":"https:\/\/farm9.staticflickr.com\/8707\/16215401793_d5a32201df.jpg","caption":"(Untitled)"},{"thumb":"https:\/\/farm8.staticflickr.com\/7631\/16832697952_96a3f248bc_s.jpg","src":"https:\/\/farm8.staticflickr.com\/7631\/16832697952_96a3f248bc.jpg","caption":"(Untitled)"},{"thumb":"https:\/\/farm9.staticflickr.com\/8673\/16638290908_97bf81d724_s.jpg","src":"https:\/\/farm9.staticflickr.com\/8673\/16638290908_97bf81d724.jpg","caption":"Laurence"},{"thumb":"https:\/\/farm9.staticflickr.com\/8602\/16811797602_e01ac4eb2d_s.jpg","src":"https:\/\/farm9.staticflickr.com\/8602\/16811797602_e01ac4eb2d.jpg","caption":"(Untitled)"},{"thumb":"https:\/\/farm9.staticflickr.com\/8607\/16624070238_8bf8c524fe_s.jpg","src":"https:\/\/farm9.staticflickr.com\/8607\/16624070238_8bf8c524fe.jpg","caption":"(Untitled)"}]});});</script><script type="text/javascript">jQuery.noConflict();jQuery(document).ready(function(){slickr_flickr_start();});</script> <script>jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Oroville","api_location":"Oroville","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[34.7,94.4],"today_humidity":36,"today_wind_speed":[3.6,2.2],"today_min":[34,93.2],"today_max":[35,95],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1499544000,"day_temp":[38,100],"day_name":"Sat","owm_day_index":1},{"timestamp":1499630400,"day_temp":[36,97],"day_name":"Sun","owm_day_index":2},{"timestamp":1499716800,"day_temp":[30,85],"day_name":"Mon","owm_day_index":3},{"timestamp":1499803200,"day_temp":[28,83],"day_name":"Tue","owm_day_index":4},{"timestamp":1499889600,"day_temp":[28,82],"day_name":"Wed","owm_day_index":5}],"api_key":"17aa0dd026f22e09f52ad000002991c6"});});jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_uid_9_59600269a367c","location":"Oroville Ca.","api_location":"Oroville","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[34.7,94.4],"today_humidity":36,"today_wind_speed":[3.6,2.2],"today_min":[34,93.2],"today_max":[35,95],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1499544000,"day_temp":[38,100],"day_name":"Sat","owm_day_index":1},{"timestamp":1499630400,"day_temp":[36,97],"day_name":"Sun","owm_day_index":2},{"timestamp":1499716800,"day_temp":[30,85],"day_name":"Mon","owm_day_index":3},{"timestamp":1499803200,"day_temp":[28,83],"day_name":"Tue","owm_day_index":4},{"timestamp":1499889600,"day_temp":[28,82],"day_name":"Wed","owm_day_index":5}],"api_key":"c3075d0842fb57c51faada7fc3cbba6b"});});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://www.diggernews.com/wp-content/themes/Newspaper/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://www.diggernews.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> <script type="text/foobox">(function(FOOBOX,$,undefined){FOOBOX.o={wordpress:{enabled:true},countMessage:'image %index of %total',excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]',affiliate:{enabled:false},error:"Could not load the item"};FOOBOX.init=function(){$(".fbx-link").removeClass("fbx-link");$(".foogallery-container.foogallery-lightbox-foobox, .foogallery-container.foogallery-lightbox-foobox-free, .gallery, .wp-caption, a:has(img[class*=wp-image-]), .foobox").foobox(FOOBOX.o);};}(window.FOOBOX=window.FOOBOX||{},FooBox.$));FooBox.ready(function(){jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");FOOBOX.init();});</script> <script type="text/javascript">if(window.addEventListener){window.addEventListener("DOMContentLoaded",function(){var arr=document.querySelectorAll("script[type='text/foobox']");for(var x=0;x<arr.length;x++){var script=document.createElement("script");script.type="text/javascript";script.innerHTML=arr[x].innerHTML;arr[x].parentNode.replaceChild(script,arr[x]);}});}else{console.log("FooBox does not support the current browser.");}</script> <script src="//www.diggernews.com/wp-content/plugins/wp-rocket/min/?f=/wp-includes/js/jquery/ui/core.min.js,/wp-includes/js/jquery/ui/widget.min.js,/wp-includes/js/jquery/ui/position.min.js,/wp-includes/js/jquery/ui/tooltip.min.js" data-minify="1"></script><script src="//www.diggernews.com/wp-content/plugins/wp-rocket/min/?f=/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js,/wp-content/themes/Newspaper/js/tagdiv_theme.js,/wp-includes/js/comment-reply.min.js" data-minify="1"></script><script src="//www.diggernews.com/wp-content/plugins/wp-rocket/min/?f=/wp-content/plugins/slickr-flickr/scripts/lightGallery.min.js,/wp-includes/js/thickbox/thickbox.js,/wp-content/plugins/slickr-flickr/galleria/galleria-1.4.2.min.js" data-minify="1"></script><script src="//www.diggernews.com/wp-content/plugins/wp-rocket/min/?f=/wp-content/plugins/slickr-flickr/galleria/themes/classic/galleria.classic.min.js,/wp-content/plugins/slickr-flickr/scripts/responsiveslides.min.js" data-minify="1"></script><script src="//www.diggernews.com/wp-content/cache/min/1/c250b163f5f38190efa0bd781f9c5e2c.js" data-minify="1"></script><script src="//maps.googleapis.com/maps/api/js" data-minify="1"></script><script src="//www.diggernews.com/wp-content/plugins/wp-rocket/min/?f=/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js" data-minify="1"></script> </body></html>
 