<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="//www.diggernews.com/xmlrpc.php" /><title>Michael Jang&#039;s California - The Digger News</title><link rel="stylesheet" href="//www.diggernews.com/wp-content/cache/min/1/068a61938373e38d6593dff1bb6491de.css" data-minify="1" /><link rel="icon" type="image/png" href="//www.diggernews.com/wp-content/uploads/2017/04/ms-icon-310x310-300x300.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="//www.diggernews.com/wp-content/uploads/2017/04/apple-icon-76x76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="//www.diggernews.com/wp-content/uploads/2017/04/apple-icon-120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="//www.diggernews.com/wp-content/uploads/2017/04/apple-icon-152x152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="//www.diggernews.com/wp-content/uploads/2017/04/apple-icon-114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="//www.diggernews.com/wp-content/uploads/2017/04/apple-icon-144x144.png" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="//www.diggernews.com/michael-jangs-california/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Michael Jang&#039;s California - The Digger News" /><meta property="og:description" content="Michael Jang&#8217;s California Event on 2019-09-28 17:00:00 On view September 27, 2019 &#8211; January 18, 2020; Opening Reception Sat, Sep 28, 2019, 5pm On view September 27, 2019-January 18, 2020 at McEvoy Foundation for the Arts, &#039;Michael Jang&#039;s California&#039; explores the artist&#039;s career as a portrait and street photographer in Los Angeles and the San &hellip;" /><meta property="og:url" content="https://www.diggernews.com/michael-jangs-california/" /><meta property="og:site_name" content="The Digger News" /><meta property="article:tag" content="California" /><meta property="article:tag" content="Jang&#039;s" /><meta property="article:tag" content="Michael" /><meta property="article:section" content="Local Events" /><meta property="article:published_time" content="2019-12-27T10:18:36+00:00" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Michael Jang&#8217;s California Event on 2019-09-28 17:00:00 On view September 27, 2019 &#8211; January 18, 2020; Opening Reception Sat, Sep 28, 2019, 5pm On view September 27, 2019-January 18, 2020 at McEvoy Foundation for the Arts, &#039;Michael Jang&#039;s California&#039; explores the artist&#039;s career as a portrait and street photographer in Los Angeles and the San [&hellip;]" /><meta name="twitter:title" content="Michael Jang&#039;s California - The Digger News" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.diggernews.com/#website","url":"https://www.diggernews.com/","name":"The Digger News","description":"California Local News","potentialAction":{"@type":"SearchAction","target":"https://www.diggernews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.diggernews.com/michael-jangs-california/#webpage","url":"https://www.diggernews.com/michael-jangs-california/","inLanguage":"en-US","name":"Michael Jang&#039;s California - The Digger News","isPartOf":{"@id":"https://www.diggernews.com/#website"},"datePublished":"2019-12-27T10:18:36+00:00","dateModified":"2019-12-27T10:18:36+00:00","author":{"@id":"https://www.diggernews.com/#/schema/person/9175a57872d848a56ea763cec743fc76"}},{"@type":["Person"],"@id":"https://www.diggernews.com/#/schema/person/9175a57872d848a56ea763cec743fc76","name":"DiggerNews","image":{"@type":"ImageObject","@id":"https://www.diggernews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/665b7aba642d821bed9ddaba9f4ea734?s=96&d=mm&r=g","caption":"DiggerNews"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The Digger News &raquo; Feed" href="//www.diggernews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Digger News &raquo; Comments Feed" href="//www.diggernews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Digger News &raquo; Michael Jang&#8217;s California Comments Feed" href="//www.diggernews.com/michael-jangs-california/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link crossorigin="anonymous" rel='stylesheet' id='cff-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.1' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style> <script type='text/javascript' src='//www.diggernews.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='//www.diggernews.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript' src='//www.diggernews.com/wp-content/cache/busting/1/wp-content/plugins/add-to-any/addtoany.min-1.1.js' defer></script> <script type='text/javascript'>/* Run FooBox FREE (v2.7.8) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	preloadFont: false,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Could not load the item"},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};</script> <script type='text/javascript' src='//www.diggernews.com/wp-content/cache/busting/1/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min-2.7.8.js' defer></script> <script data-minify="1" type='text/javascript' src='//www.diggernews.com/wp-content/cache/min/1/wp-content/plugins/stock-market-overview/assets/stockdio-wp-56d43af02107b61f5f91abcc47759fb9.js' defer></script> <link rel='https://api.w.org/' href='//www.diggernews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.diggernews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.diggernews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='//www.diggernews.com/?p=1946' /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <script type="text/javascript">var cffsiteurl = "https://www.diggernews.com/wp-content/plugins";
var cffajaxurl = "https://www.diggernews.com/wp-admin/admin-ajax.php";
var cffmetatrans = "false";
var cfflinkhashtags = "true";
var cffabspath = "/home/diggernews.com/public_html/";</script> <script>window.dzsvg_settings= {dzsvg_site_url: "https://www.diggernews.com/",version: "9.77",ajax_url: "https://www.diggernews.com/wp-admin/admin-ajax.php"}; window.dzsvg_site_url="https://www.diggernews.com";window.dzsvg_plugin_url="https://www.diggernews.com/wp-content/plugins/dzs-videogallery/";</script><style id="ubermenu-custom-generated-css">.fa{font-style:normal;font-variant:normal;font-weight:400;font-family:FontAwesome}.ubermenu-main{background:#303030}.ubermenu-main .ubermenu-item-level-0>.ubermenu-target,.ubermenu-main .ubermenu-item-level-0>.ubermenu-custom-content.ubermenu-custom-content-padded{padding-top:12px;padding-bottom:12px}.ubermenu-main .ubermenu-item-level-0>.ubermenu-target{padding-left:16px;padding-right:16px}.ubermenu-main.ubermenu-sub-indicators .ubermenu-item-level-0.ubermenu-has-submenu-drop>.ubermenu-target:not(.ubermenu-noindicator){padding-right:31px}.ubermenu-main.ubermenu-sub-indicators .ubermenu-item-level-0.ubermenu-has-submenu-drop>.ubermenu-target.ubermenu-noindicator{padding-right:16px}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				 })

				 (window,document,'script','//www.google-analytics.com/analytics.js','ga');
				 	ga('create', 'UA-71030931-7', 'auto');ga('send', 'pageview');</script> <!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"295795ebd8","wpRestUrl":"https:\/\/www.diggernews.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.diggernews.com\/wp-admin\/","wpRestNonce":"295795ebd8","wpRestUrl":"https:\/\/www.diggernews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><link rel="amphtml" href="//www.diggernews.com/michael-jangs-california/?amp"> <script>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</script> <style>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</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1613372361323224",
    enable_page_level_ads: true
  });</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-71030931-7', 'auto');
  ga('send', 'pageview');</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.diggernews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.diggernews.com/category/local-events/",
                    "name": "Local Events"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.diggernews.com/michael-jangs-california/",
                    "name": "Michael Jang&#8217;s California"                                
                }
            }    
        ]
    }</script> <style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#009688}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#009688}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#009688}.tdm-btn-style1{background-color:#009688}.tdm-btn-style2:before{border-color:#009688}.tdm-btn-style2{color:#009688}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #009688;-moz-box-shadow:0 2px 16px #009688;box-shadow:0 2px 16px #009688}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #009688;-moz-box-shadow:0 4px 26px #009688;box-shadow:0 4px 26px #009688}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#f9f9f9}.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a{color:#020000}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a{border-color:#020000}.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.sfHover>a{background-color:#020000}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-1946 single-format-standard michael-jangs-california global-block-template-1 td-magazine wpb-js-composer js-comp-ver-6.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Behance"> <i class="td-icon-font td-icon-behance"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Vimeo"> <i class="td-icon-font td-icon-vimeo"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="VKontakte"> <i class="td-icon-font td-icon-vk"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' data-lazy-src="//secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='' src='//secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></noscript></div></div><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-308"><a href="https://www.diggernews.com/">Home</a></li><li id="menu-item-620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-620"><a href="https://www.diggernews.com/local-deals/">Local Deals</a></li><li id="menu-item-561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-561"><a href="https://www.diggernews.com/local-california-events/">Local Events</a></li><li id="menu-item-431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431"><a href="https://www.diggernews.com/local-job-search/">Local Jobs</a></li><li id="menu-item-638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-638"><a href="https://www.diggernews.com/social-feed/">Social Feed</a></li><li id="menu-item-309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-309"><a href="#">Articles<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a href="https://www.diggernews.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li><li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311"><a href="https://www.diggernews.com/category/automotive/">Automotive</a></li><li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://www.diggernews.com/category/bridal/">Bridal</a></li><li id="menu-item-313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313"><a href="https://www.diggernews.com/category/business/">Business &#038; Money</a></li><li id="menu-item-314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314"><a href="https://www.diggernews.com/category/career/">Career</a></li><li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315"><a href="https://www.diggernews.com/category/community/">Community</a></li><li id="menu-item-316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316"><a href="https://www.diggernews.com/category/computers/">Computers &#038; Internet</a></li><li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.diggernews.com/category/education/">Education</a></li><li id="menu-item-318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="https://www.diggernews.com/category/entertaining/">Entertaining</a></li><li id="menu-item-319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319"><a href="https://www.diggernews.com/category/environment/">Environment</a></li><li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320"><a href="https://www.diggernews.com/category/family/">Family &#038; Parenting</a></li><li id="menu-item-321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321"><a href="https://www.diggernews.com/category/fashion/">Fashion</a></li><li id="menu-item-322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322"><a href="https://www.diggernews.com/category/food/">Food</a></li><li id="menu-item-323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="https://www.diggernews.com/category/health/">Health</a></li><li id="menu-item-324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="https://www.diggernews.com/category/holiday/">Holiday</a></li><li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="https://www.diggernews.com/category/human-interest/">Human Interest</a></li><li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326"><a href="https://www.diggernews.com/category/pets/">Pets</a></li><li id="menu-item-327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327"><a href="https://www.diggernews.com/category/real-estate/">Real Estate</a></li><li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328"><a href="https://www.diggernews.com/category/recreation/">Recreation</a></li><li id="menu-item-329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="https://www.diggernews.com/category/seasonal/">Seasonal</a></li><li id="menu-item-330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330"><a href="https://www.diggernews.com/category/seniors/">Seniors</a></li><li id="menu-item-331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331"><a href="https://www.diggernews.com/category/spanish/">Spanish</a></li><li id="menu-item-332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332"><a href="https://www.diggernews.com/category/technology/">Technology</a></li><li id="menu-item-333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333"><a href="https://www.diggernews.com/category/tips-and-how-to/">Tips &#038; How To</a></li><li id="menu-item-334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="https://www.diggernews.com/category/travel/">Travel</a></li></ul></li><li id="menu-item-494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494"><a href="https://www.diggernews.com/california-gallery/">Gallery</a></li><li id="menu-item-472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472"><a href="https://www.diggernews.com/stocks/">Stocks</a></li><li id="menu-item-1021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1021"><a href="#">Editions<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619"><a href="https://www.diggernews.com/editions-2016-2015/">Editions 2016-2015</a></li><li id="menu-item-1020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1020"><a href="https://www.diggernews.com/editions-2014/">Editions 2014</a></li><li id="menu-item-1019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019"><a href="https://www.diggernews.com/editions-2013/">Editions 2013</a></li></ul></li><li id="menu-item-706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-706"><a href="#">Contact<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707"><a href="https://www.diggernews.com/advertising/">Advertising</a></li><li id="menu-item-708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708"><a href="https://www.diggernews.com/about-us/">About Us</a></li><li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="https://www.diggernews.com/contact-us/">Contact</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//www.diggernews.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap td_stretch_container"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div> Friday, December 27, 2019</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-705"><a href="https://www.diggernews.com/advertising/">Advertising</a></li><li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-569"><a href="https://www.diggernews.com/about-us/">About Us</a></li><li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-133"><a href="#">Contact us</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Behance"> <i class="td-icon-font td-icon-behance"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Vimeo"> <i class="td-icon-font td-icon-vimeo"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="VKontakte"> <i class="td-icon-font td-icon-vk"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_container"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.diggernews.com/"> <img class="td-retina-data" data-retina="https://www.diggernews.com/wp-content/uploads/2017/04/logo-header@2x.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="//www.diggernews.com/wp-content/uploads/2017/04/digger-logo-300x97.png" /><noscript><img class="td-retina-data" data-retina="https://www.diggernews.com/wp-content/uploads/2017/04/logo-header@2x.png" src="//www.diggernews.com/wp-content/uploads/2017/04/digger-logo-300x97.png" alt=""/></noscript> <span class="td-visual-hidden">The Digger News</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header td_uid_1_5e05da800ce52_rand td_block_template_1"><style>.td_uid_1_5e05da800ce52_rand.td-a-rec-img{text-align:left}.td_uid_1_5e05da800ce52_rand.td-a-rec-img img{margin:0 auto 0 0}</style><div class="td-all-devices"><a href="https://www.opticsbyfrank.com/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="//www.diggernews.com/wp-content/uploads/2017/04/optics-by-frank-728x90-v2.jpg" /><noscript><img src="//www.diggernews.com/wp-content/uploads/2017/04/optics-by-frank-728x90-v2.jpg"/></noscript></a></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_container"><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://www.diggernews.com/"> <img class="td-retina-data" data-retina="https://www.diggernews.com/wp-content/uploads/2017/04/digger-logo-2x.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="//www.diggernews.com/wp-content/uploads/2017/04/digger-logo-mobile.png" /><noscript><img class="td-retina-data" data-retina="https://www.diggernews.com/wp-content/uploads/2017/04/digger-logo-2x.png" src="//www.diggernews.com/wp-content/uploads/2017/04/digger-logo-mobile.png" alt=""/></noscript> </a> <a class="td-header-logo td-sticky-mobile" href="https://www.diggernews.com/"> <img class="td-retina-data" data-retina="https://www.diggernews.com/wp-content/uploads/2017/04/logo-header@2x.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="//www.diggernews.com/wp-content/uploads/2017/04/digger-logo-300x97.png" /><noscript><img class="td-retina-data" data-retina="https://www.diggernews.com/wp-content/uploads/2017/04/logo-header@2x.png" src="//www.diggernews.com/wp-content/uploads/2017/04/digger-logo-300x97.png" alt=""/></noscript> </a></div> <a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-grey-white ubermenu-loc-header-menu ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-79-header-menu-2"><i class="fas fa-bars"></i>Menu</a><nav id="ubermenu-main-79-header-menu-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-79 ubermenu-loc-header-menu ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-grey-white ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-79-header-menu" class="ubermenu-nav"><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-home ubermenu-item-first ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-308 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-620 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/local-deals/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Local Deals</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-561 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/local-california-events/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Local Events</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-431 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/local-job-search/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Local Jobs</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-638 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/social-feed/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Social Feed</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-309 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Articles</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-309 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class=" ubermenu-autocolumn menu-item-309-col-0 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-309-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-309-col-0 ubermenu-submenu-type-stack"><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-310 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/arts-entertainment/"><span class="ubermenu-target-title ubermenu-target-text">Arts &#038; Entertainment</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-311 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/automotive/"><span class="ubermenu-target-title ubermenu-target-text">Automotive</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-312 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/bridal/"><span class="ubermenu-target-title ubermenu-target-text">Bridal</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-313 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/business/"><span class="ubermenu-target-title ubermenu-target-text">Business &#038; Money</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-314 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/career/"><span class="ubermenu-target-title ubermenu-target-text">Career</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-309-col-1 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-309-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-309-col-1 ubermenu-submenu-type-stack"><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-315 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/community/"><span class="ubermenu-target-title ubermenu-target-text">Community</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-316 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/computers/"><span class="ubermenu-target-title ubermenu-target-text">Computers &#038; Internet</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-317 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/education/"><span class="ubermenu-target-title ubermenu-target-text">Education</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-318 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/entertaining/"><span class="ubermenu-target-title ubermenu-target-text">Entertaining</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-319 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/environment/"><span class="ubermenu-target-title ubermenu-target-text">Environment</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-309-col-2 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-309-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-309-col-2 ubermenu-submenu-type-stack"><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-320 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/family/"><span class="ubermenu-target-title ubermenu-target-text">Family &#038; Parenting</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-321 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/fashion/"><span class="ubermenu-target-title ubermenu-target-text">Fashion</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-322 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/food/"><span class="ubermenu-target-title ubermenu-target-text">Food</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-323 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/health/"><span class="ubermenu-target-title ubermenu-target-text">Health</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-324 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/holiday/"><span class="ubermenu-target-title ubermenu-target-text">Holiday</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-309-col-3 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-309-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-309-col-3 ubermenu-submenu-type-stack"><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-325 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/human-interest/"><span class="ubermenu-target-title ubermenu-target-text">Human Interest</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-326 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/pets/"><span class="ubermenu-target-title ubermenu-target-text">Pets</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-327 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/real-estate/"><span class="ubermenu-target-title ubermenu-target-text">Real Estate</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-328 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/recreation/"><span class="ubermenu-target-title ubermenu-target-text">Recreation</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-329 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/seasonal/"><span class="ubermenu-target-title ubermenu-target-text">Seasonal</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-309-col-4 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-309-col-4"><ul class="ubermenu-submenu ubermenu-submenu-id-309-col-4 ubermenu-submenu-type-stack"><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-330 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/seniors/"><span class="ubermenu-target-title ubermenu-target-text">Seniors</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-331 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/spanish/"><span class="ubermenu-target-title ubermenu-target-text">Spanish</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-332 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/technology/"><span class="ubermenu-target-title ubermenu-target-text">Technology</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-333 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/tips-and-how-to/"><span class="ubermenu-target-title ubermenu-target-text">Tips &#038; How To</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-334 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/category/travel/"><span class="ubermenu-target-title ubermenu-target-text">Travel</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-494 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/california-gallery/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Gallery</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-472 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/stocks/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Stocks</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-1021 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Editions</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-1021 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-619 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/editions-2016-2015/"><span class="ubermenu-target-title ubermenu-target-text">Editions 2016-2015</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-1020 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/editions-2014/"><span class="ubermenu-target-title ubermenu-target-text">Editions 2014</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-1019 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/editions-2013/"><span class="ubermenu-target-title ubermenu-target-text">Editions 2013</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-706 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Contact</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-706 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-707 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/advertising/"><span class="ubermenu-target-title ubermenu-target-text">Advertising</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-708 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/about-us/"><span class="ubermenu-target-title ubermenu-target-text">About Us</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-td-menu-item ubermenu-td-normal-menu ubermenu-item-430 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.diggernews.com/contact-us/"><span class="ubermenu-target-title ubermenu-target-text">Contact</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li></ul></nav></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//www.diggernews.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.diggernews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local Events" class="entry-crumb" href="https://www.diggernews.com/category/local-events/">Local Events</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Michael Jang&#8217;s California</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-1946" class="post-1946 post type-post status-publish format-standard category-local-events tag-california tag-jangs tag-michael" itemscope itemtype="https://schema.org/Article" 47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://www.diggernews.com/category/local-events/">Local Events</a></li></ul><header class="td-post-title"><h1 class="entry-title">Michael Jang&#8217;s California</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.diggernews.com/author/ssamedia/">DiggerNews</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-27T10:18:36+00:00">December 27, 2019</time></span><div class="td-post-comments"><a href="https://www.diggernews.com/michael-jangs-california/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1946">1</span></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.diggernews.com%2Fmichael-jangs-california%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Michael+Jang%E2%80%99s+California&url=https%3A%2F%2Fwww.diggernews.com%2Fmichael-jangs-california%2F&via=The+Digger+News"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.diggernews.com/michael-jangs-california/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.diggernews.com/michael-jangs-california/&amp;media=&description=Michael+Jang%E2%80%99s+California"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Michael+Jang%E2%80%99s+California %0A%0A https://www.diggernews.com/michael-jangs-california/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content"><p><strong><a href="http://sanfrancisco.eventful.com/events/michael-jangs-california-/E0-001-129278835-4?utm_source=apis&#038;utm_medium=apim&#038;utm_campaign=apic" rel="nofollow">Michael Jang&#8217;s California</a></strong><br /> <i>Event on 2019-09-28 17:00:00</i><br /> On view September 27, 2019 &#8211; January 18, 2020; Opening Reception Sat, Sep 28, 2019, 5pm</p><p>On view September 27, 2019-January 18, 2020 at McEvoy Foundation for the Arts, &#39;Michael Jang&#39;s California&#39; explores the artist&#39;s career as a portrait and street photographer in Los Angeles and the San Francisco Bay Area. &#39;Michael Jang&#39;s California&#39; is the artist&#39;s first retrospective exhibition, assembling dozens of vintage and contemporary prints from seminal projects as well as notebooks and ephemera expanding on his photographic process to offer a rare, immersive journey through Jang&#39;s career. The exhibition is curated by Sandra S. Phillips, SFMOMA curator emerita of photography. An opening reception takes place Saturday, September 28, 5-8pm.</p><p>While Jang has had a significant career as a professional portrait photographer, he has also been photographing people in the streets for over fifty years. As a student at California Institute of the Arts and the San Francisco Art Institute, he demonstrated an uncanny ability to capture both the idiosyncratic and the quintessential in a wide range of subjects, from his own family at home in suburbia to celebrities partying at the Beverly Hilton. This survey spans the entirety of the Jang&#39;s output; from his student work in the 1970s to commercial headshots of aspiring TV weather reporters in the 1980s, to his series on teenage garage bands in the early 2000s.</p><p>A selection of photographs from the McEvoy Family Collection situates Jang&#39;s work among his major influences; Diane Arbus, Lee Friedlander, and Garry Winogrand. The complementary installation references the Museum of Modern Art&#39;s famous 1967 &#39;New Documents&#39; exhibition while exploring a thoroughly modern approach to street photography.</p><p>Michael Jang&#39;s work is featured in the collections of the National Baseball Hall of Fame, Cooperstown; the New York Public Library; the Rock and Roll Hall of Fame, Cleveland; and San Francisco Museum of Modern Art. Jang received his BFA from California Institute of the Arts, Valencia and MFA from the San Francisco Art Institute.</p><p>MORE INFO: <br />Website: <a href="https://www.mcevoyarts.org/exhibition/michael-jangs-california/" rel="nofollow">https://www.mcevoyarts.org/exhibition/michael-jangs-california/</a> <br />Email: <a href="/cdn-cgi/l/email-protection#d6bfb8b0b996bbb5b3a0b9afb7a4a2a5f8b9a4b1" rel="nofollow"><span class="__cf_email__" data-cfemail="7b12151d143b16181e0d14021a090f085514091c">[email&#160;protected]</span></a> <br />Phone: 415-580-7605</p><p>Submitted by the <a href="http://www.fullcalendar.com" rel="nofollow"><strong>FullCalendar Event Promotion Service</strong></a></p><p>at <a href="http://sanfrancisco.eventful.com/venues/mcevoy-foundation-for-the-arts-/V0-001-012001369-1?utm_source=apis&#038;utm_medium=apim&#038;utm_campaign=apic" rel="nofollow">McEvoy Foundation for the Arts</a><br /> 1150 25th St., Minnesota Street Project<br /> San Francisco, United States</p><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.diggernews.com/michael-jangs-california/" data-a2a-title="Michael Jang’s California"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.diggernews.com%2Fmichael-jangs-california%2F&amp;linkname=Michael%20Jang%E2%80%99s%20California" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.diggernews.com%2Fmichael-jangs-california%2F&amp;linkname=Michael%20Jang%E2%80%99s%20California" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.diggernews.com%2Fmichael-jangs-california%2F&amp;linkname=Michael%20Jang%E2%80%99s%20California" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.diggernews.com%2Fmichael-jangs-california%2F&amp;linkname=Michael%20Jang%E2%80%99s%20California" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.diggernews.com%2Fmichael-jangs-california%2F&amp;linkname=Michael%20Jang%E2%80%99s%20California" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.diggernews.com/tag/california/">California</a></li><li><a href="https://www.diggernews.com/tag/jangs/">Jang's</a></li><li><a href="https://www.diggernews.com/tag/michael/">Michael</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://www.diggernews.com/michael-jangs-california/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.diggernews.com/michael-jangs-california/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.diggernews.com%2Fmichael-jangs-california%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Michael+Jang%E2%80%99s+California&url=https%3A%2F%2Fwww.diggernews.com%2Fmichael-jangs-california%2F&via=The+Digger+News"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.diggernews.com/michael-jangs-california/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.diggernews.com/michael-jangs-california/&amp;media=&description=Michael+Jang%E2%80%99s+California"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Michael+Jang%E2%80%99s+California %0A%0A https://www.diggernews.com/michael-jangs-california/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.diggernews.com/h-o-p-e/">H.O.P.E.</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://www.diggernews.com/author/ssamedia/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/665b7aba642d821bed9ddaba9f4ea734?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="//secure.gravatar.com/avatar/665b7aba642d821bed9ddaba9f4ea734?s=96&#038;d=mm&#038;r=g" /><noscript><img alt='' src='//secure.gravatar.com/avatar/665b7aba642d821bed9ddaba9f4ea734?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/665b7aba642d821bed9ddaba9f4ea734?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.diggernews.com/author/ssamedia/">DiggerNews</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="DiggerNews"></span><meta itemprop="datePublished" content="2019-12-27T10:18:36+00:00"><meta itemprop="dateModified" content="2019-12-27T10:18:36+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.diggernews.com/michael-jangs-california/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.diggernews.com/wp-content/uploads/2017/04/digger-logo-300x97.png"></span><meta itemprop="name" content="The Digger News"></span><meta itemprop="headline " content="Michael Jang&#039;s California"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.diggernews.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_3_5e05da8013cd6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_3_5e05da8013cd6"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_3_5e05da8013cd6 = new tdBlock();
block_td_uid_3_5e05da8013cd6.id = "td_uid_3_5e05da8013cd6";
block_td_uid_3_5e05da8013cd6.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5e05da8013cd6_rand","td_column_number":3,"live_filter_cur_post_id":1946,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e05da8013cd6_rand","tdc_css_class_style":"td_uid_3_5e05da8013cd6_rand_style"}';
block_td_uid_3_5e05da8013cd6.td_column_number = "3";
block_td_uid_3_5e05da8013cd6.block_type = "td_block_related_posts";
block_td_uid_3_5e05da8013cd6.post_count = "6";
block_td_uid_3_5e05da8013cd6.found_posts = "182";
block_td_uid_3_5e05da8013cd6.header_color = "";
block_td_uid_3_5e05da8013cd6.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e05da8013cd6.max_num_pages = "31";
tdBlocksArray.push(block_td_uid_3_5e05da8013cd6);</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5e05da80152eb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5e05da8013cd6" href="#">RELATED ARTICLES</a><a id="td_uid_5_5e05da8015327" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5e05da8013cd6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5e05da8013cd6 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.diggernews.com/h-o-p-e/" rel="bookmark" class="td-image-wrap" title="H.O.P.E."><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" data-type="image_tag" data-img-url="https://www.diggernews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://www.diggernews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></noscript></a></div> <a href="https://www.diggernews.com/category/local-events/" class="td-post-category">Local Events</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.diggernews.com/h-o-p-e/" rel="bookmark" title="H.O.P.E.">H.O.P.E.</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.diggernews.com/the-great-dickens-christmas-fair-victorian-holiday-party/" rel="bookmark" class="td-image-wrap" title="The Great Dickens Christmas Fair &amp; Victorian Holiday Party"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" data-type="image_tag" data-img-url="https://www.diggernews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://www.diggernews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></noscript></a></div> <a href="https://www.diggernews.com/category/local-events/" class="td-post-category">Local Events</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.diggernews.com/the-great-dickens-christmas-fair-victorian-holiday-party/" rel="bookmark" title="The Great Dickens Christmas Fair &amp; Victorian Holiday Party">The Great Dickens Christmas Fair &amp; Victorian Holiday Party</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.diggernews.com/summit-prep-tour-and-shadow-day/" rel="bookmark" class="td-image-wrap" title="Summit Prep Tour and Shadow day"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" data-type="image_tag" data-img-url="https://www.diggernews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://www.diggernews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></noscript></a></div> <a href="https://www.diggernews.com/category/local-events/" class="td-post-category">Local Events</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.diggernews.com/summit-prep-tour-and-shadow-day/" rel="bookmark" title="Summit Prep Tour and Shadow day">Summit Prep Tour and Shadow day</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.diggernews.com/dance-fridays-kizomba-loft-3rd-room-kizomba-plus-live-salsa-and-bachata/" rel="bookmark" class="td-image-wrap" title="Dance Fridays KIZOMBA LOFT 3rd Room &#8211; KIZOMBA (Plus LIVE Salsa and Bachata)"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" data-type="image_tag" data-img-url="https://www.diggernews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://www.diggernews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></noscript></a></div> <a href="https://www.diggernews.com/category/local-events/" class="td-post-category">Local Events</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.diggernews.com/dance-fridays-kizomba-loft-3rd-room-kizomba-plus-live-salsa-and-bachata/" rel="bookmark" title="Dance Fridays KIZOMBA LOFT 3rd Room &#8211; KIZOMBA (Plus LIVE Salsa and Bachata)">Dance Fridays KIZOMBA LOFT 3rd Room &#8211; KIZOMBA (Plus LIVE Salsa and Bachata)</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.diggernews.com/rooftop-cinema-club-level-holiday-screenings/" rel="bookmark" class="td-image-wrap" title="Rooftop Cinema Club LEVEL &#8211; Holiday Screenings"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" data-type="image_tag" data-img-url="https://www.diggernews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://www.diggernews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></noscript></a></div> <a href="https://www.diggernews.com/category/local-events/" class="td-post-category">Local Events</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.diggernews.com/rooftop-cinema-club-level-holiday-screenings/" rel="bookmark" title="Rooftop Cinema Club LEVEL &#8211; Holiday Screenings">Rooftop Cinema Club LEVEL &#8211; Holiday Screenings</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.diggernews.com/chess-academy-hubert-h-bancroft-elementary-session-b/" rel="bookmark" class="td-image-wrap" title="Chess Academy: Hubert H. Bancroft Elementary, Session B"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" data-type="image_tag" data-img-url="https://www.diggernews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://www.diggernews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></noscript></a></div> <a href="https://www.diggernews.com/category/local-events/" class="td-post-category">Local Events</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.diggernews.com/chess-academy-hubert-h-bancroft-elementary-session-b/" rel="bookmark" title="Chess Academy: Hubert H. Bancroft Elementary, Session B">Chess Academy: Hubert H. Bancroft Elementary, Session B</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e05da8013cd6" data-td_block_id="td_uid_3_5e05da8013cd6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5e05da8013cd6" data-td_block_id="td_uid_3_5e05da8013cd6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/michael-jangs-california/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td-a-rec td-a-rec-id-sidebar td_uid_6_5e05da80171d4_rand td_block_template_1"><style>.td_uid_6_5e05da80171d4_rand.td-a-rec-img{text-align:left}.td_uid_6_5e05da80171d4_rand.td-a-rec-img img{margin:0 auto 0 0}</style><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><a href="#"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="//www.diggernews.com/wp-content/uploads/2017/04/dig-banner-300x250.jpg" /><noscript><img src="//www.diggernews.com/wp-content/uploads/2017/04/dig-banner-300x250.jpg"/></noscript></a></div></div><div class="td_block_wrap td_block_9 td_block_widget td_uid_7_5e05da8017480_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="td_uid_7_5e05da8017480"><script>var block_td_uid_7_5e05da8017480 = new tdBlock();
block_td_uid_7_5e05da8017480.id = "td_uid_7_5e05da8017480";
block_td_uid_7_5e05da8017480.atts = '{"custom_title":"Local Events","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"5","offset":"","post_ids":"","category_id":"204","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5e05da8017480_rand","separator":"","m8_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5e05da8017480_rand","tdc_css_class_style":"td_uid_7_5e05da8017480_rand_style"}';
block_td_uid_7_5e05da8017480.td_column_number = "1";
block_td_uid_7_5e05da8017480.block_type = "td_block_9";
block_td_uid_7_5e05da8017480.post_count = "5";
block_td_uid_7_5e05da8017480.found_posts = "183";
block_td_uid_7_5e05da8017480.header_color = "#";
block_td_uid_7_5e05da8017480.ajax_pagination_infinite_stop = "";
block_td_uid_7_5e05da8017480.max_num_pages = "37";
tdBlocksArray.push(block_td_uid_7_5e05da8017480);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Local Events</span></h4></div><div id=td_uid_7_5e05da8017480 class="td_block_inner"><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.diggernews.com/michael-jangs-california/" rel="bookmark" title="Michael Jang&#8217;s California">Michael Jang&#8217;s California</a></h3><div class="td-module-meta-info"> <a href="https://www.diggernews.com/category/local-events/" class="td-post-category">Local Events</a> <span class="td-post-author-name"><a href="https://www.diggernews.com/author/ssamedia/">DiggerNews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-27T10:18:36+00:00">December 27, 2019</time></span><div class="td-module-comments"><a href="https://www.diggernews.com/michael-jangs-california/#respond">0</a></div></div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.diggernews.com/h-o-p-e/" rel="bookmark" title="H.O.P.E.">H.O.P.E.</a></h3><div class="td-module-meta-info"> <a href="https://www.diggernews.com/category/local-events/" class="td-post-category">Local Events</a> <span class="td-post-author-name"><a href="https://www.diggernews.com/author/ssamedia/">DiggerNews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-22T10:18:53+00:00">December 22, 2019</time></span><div class="td-module-comments"><a href="https://www.diggernews.com/h-o-p-e/#respond">0</a></div></div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.diggernews.com/the-great-dickens-christmas-fair-victorian-holiday-party/" rel="bookmark" title="The Great Dickens Christmas Fair &amp; Victorian Holiday Party">The Great Dickens Christmas Fair &amp; Victorian Holiday Party</a></h3><div class="td-module-meta-info"> <a href="https://www.diggernews.com/category/local-events/" class="td-post-category">Local Events</a> <span class="td-post-author-name"><a href="https://www.diggernews.com/author/ssamedia/">DiggerNews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-17T10:30:41+00:00">December 17, 2019</time></span><div class="td-module-comments"><a href="https://www.diggernews.com/the-great-dickens-christmas-fair-victorian-holiday-party/#respond">0</a></div></div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.diggernews.com/summit-prep-tour-and-shadow-day/" rel="bookmark" title="Summit Prep Tour and Shadow day">Summit Prep Tour and Shadow day</a></h3><div class="td-module-meta-info"> <a href="https://www.diggernews.com/category/local-events/" class="td-post-category">Local Events</a> <span class="td-post-author-name"><a href="https://www.diggernews.com/author/ssamedia/">DiggerNews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-12T10:21:37+00:00">December 12, 2019</time></span><div class="td-module-comments"><a href="https://www.diggernews.com/summit-prep-tour-and-shadow-day/#respond">0</a></div></div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.diggernews.com/dance-fridays-kizomba-loft-3rd-room-kizomba-plus-live-salsa-and-bachata/" rel="bookmark" title="Dance Fridays KIZOMBA LOFT 3rd Room &#8211; KIZOMBA (Plus LIVE Salsa and Bachata)">Dance Fridays KIZOMBA LOFT 3rd Room &#8211; KIZOMBA (Plus LIVE Salsa and Bachata)</a></h3><div class="td-module-meta-info"> <a href="https://www.diggernews.com/category/local-events/" class="td-post-category">Local Events</a> <span class="td-post-author-name"><a href="https://www.diggernews.com/author/ssamedia/">DiggerNews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-07T10:24:38+00:00">December 7, 2019</time></span><div class="td-module-comments"><a href="https://www.diggernews.com/dance-fridays-kizomba-loft-3rd-room-kizomba-plus-live-salsa-and-bachata/#respond">0</a></div></div></div></div></div></div></div></div></div></div></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 td_stretch_container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_weather td_block_widget td_uid_9_5e05da8019016_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_9_5e05da8019016"><div class="td-block-title-wrap"></div><div id=td_uid_9_5e05da8019016 class="td-weather-wrap td_block_inner td-column-1"><div class="td-weather-header"><div class="td-weather-city">Chico</div><div class="td-weather-condition">clear sky</div> <i class="td-location-icon td-icons-location" data-block-uid="td_uid_9_5e05da8019016"></i></div><div class="td-weather-set-location"><form class="td-manual-location-form" action="#" data-block-uid="td_uid_9_5e05da8019016"> <input id="td_uid_9_5e05da8019016" class="td-location-set-input" type="text" name="location" value=""> <label>enter location</label></form></div><div class="td-weather-temperature"><div class="td-weather-temp-wrap"><div class="td-weather-animated-icon"> <span class="td_animation_sprite-27-100-80-0-0-1 clear-sky-n td-w-today-icon" data-td-block-uid="td_uid_9_5e05da8019016"></span></div><div class="td-weather-now" data-block-uid="td_uid_9_5e05da8019016"> <span class="td-big-degrees">37.3</span> <span class="td-circle">&deg;</span> <span class="td-weather-unit">F</span></div><div class="td-weather-lo-hi"><div class="td-weather-degrees-wrap"> <i class="td-up-icon td-icons-arrows-up"></i> <span class="td-small-degrees td-w-high-temp">42.8</span> <span class="td-circle">&deg;</span></div><div class="td-weather-degrees-wrap"> <i class="td-down-icon td-icons-arrows-down"></i> <span class="td-small-degrees td-w-low-temp">31</span> <span class="td-circle">&deg;</span></div></div></div></div><div class="td-weather-info-wrap"><div class="td-weather-information"><div class="td-weather-section-1"> <i class="td-icons-drop"></i> <span class="td-weather-parameter td-w-today-humidity">69 %</span></div><div class="td-weather-section-2"> <i class="td-icons-wind"></i> <span class="td-weather-parameter td-w-today-wind-speed">2.9mph</span></div><div class="td-weather-section-3"> <i class="td-icons-cloud"></i> <span class="td-weather-parameter td-w-today-clouds">1 %</span></div></div><div class="td-weather-week"><div class="td-weather-days"><div class="td-day-0">Fri</div><div class="td-day-degrees"> <span class="td-degrees-0">52</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-1">Sat</div><div class="td-day-degrees"> <span class="td-degrees-1">51</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-2">Sun</div><div class="td-day-degrees"> <span class="td-degrees-2">50</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-3">Mon</div><div class="td-day-degrees"> <span class="td-degrees-3">57</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-4">Tue</div><div class="td-day-degrees"> <span class="td-degrees-4">56</span> <span class="td-circle">&deg;</span></div></div></div></div></div></div></div><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div id="flickr_oroville_8302"><div class="slickr-flickr-gallery sf-lightbox"><ul><li class="active"><a href="https://live.staticflickr.com/4434/35829808334_8c0505d6a0.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="Symbol on the red gate" data-lazy-src="//live.staticflickr.com/4434/35829808334_8c0505d6a0_s.jpg" /><noscript><img src="//live.staticflickr.com/4434/35829808334_8c0505d6a0_s.jpg" title="Symbol on the red gate" /></noscript></a></li><li><a href="https://live.staticflickr.com/8713/29962469406_1ccb6a076d.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="Scrub oak wrapping around the beautiful day time moon. Table Mountain in Oroville CA" data-lazy-src="//live.staticflickr.com/8713/29962469406_1ccb6a076d_s.jpg" /><noscript><img src="//live.staticflickr.com/8713/29962469406_1ccb6a076d_s.jpg" title="Scrub oak wrapping around the beautiful day time moon. Table Mountain in Oroville CA" /></noscript></a></li><li><a href="https://live.staticflickr.com/8709/28246536604_9f048936b6.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="North Table Mountain Bloom..." data-lazy-src="//live.staticflickr.com/8709/28246536604_9f048936b6_s.jpg" /><noscript><img src="//live.staticflickr.com/8709/28246536604_9f048936b6_s.jpg" title="North Table Mountain Bloom..." /></noscript></a></li><li><a href="https://live.staticflickr.com/8736/28200757476_ec55aa8bf2.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="Oroville Lake Showing Beautiful Color" data-lazy-src="//live.staticflickr.com/8736/28200757476_ec55aa8bf2_s.jpg" /><noscript><img src="//live.staticflickr.com/8736/28200757476_ec55aa8bf2_s.jpg" title="Oroville Lake Showing Beautiful Color" /></noscript></a></li><li><a href="https://live.staticflickr.com/1504/26699041341_1f9fec9b4a.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="NelsonsBarFull" data-lazy-src="//live.staticflickr.com/1504/26699041341_1f9fec9b4a_s.jpg" /><noscript><img src="//live.staticflickr.com/1504/26699041341_1f9fec9b4a_s.jpg" title="NelsonsBarFull" /></noscript></a></li><li><a href="https://live.staticflickr.com/1538/26162533093_b76f45d127.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="PurpleWildflower" data-lazy-src="//live.staticflickr.com/1538/26162533093_b76f45d127_s.jpg" /><noscript><img src="//live.staticflickr.com/1538/26162533093_b76f45d127_s.jpg" title="PurpleWildflower" /></noscript></a></li><li><a href="https://live.staticflickr.com/1619/26074466690_dae70081b8.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="098•366 • 2016 • Monkeyflower" data-lazy-src="//live.staticflickr.com/1619/26074466690_dae70081b8_s.jpg" /><noscript><img src="//live.staticflickr.com/1619/26074466690_dae70081b8_s.jpg" title="098•366 • 2016 • Monkeyflower" /></noscript></a></li><li><a href="https://live.staticflickr.com/1488/25549007193_8c0c0822bb.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="089•366 • 2016 • release…" data-lazy-src="//live.staticflickr.com/1488/25549007193_8c0c0822bb_s.jpg" /><noscript><img src="//live.staticflickr.com/1488/25549007193_8c0c0822bb_s.jpg" title="089•366 • 2016 • release…" /></noscript></a></li><li><a href="https://live.staticflickr.com/1586/25684750700_6921032bdb.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="079•366 • 2016 • Bald Rock" data-lazy-src="//live.staticflickr.com/1586/25684750700_6921032bdb_s.jpg" /><noscript><img src="//live.staticflickr.com/1586/25684750700_6921032bdb_s.jpg" title="079•366 • 2016 • Bald Rock" /></noscript></a></li><li><a href="https://live.staticflickr.com/1704/25260295963_fdfa25a1db.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="077•366 • 2016 • Table Mountain" data-lazy-src="//live.staticflickr.com/1704/25260295963_fdfa25a1db_s.jpg" /><noscript><img src="//live.staticflickr.com/1704/25260295963_fdfa25a1db_s.jpg" title="077•366 • 2016 • Table Mountain" /></noscript></a></li><li><a href="https://live.staticflickr.com/1598/23714563383_df49af7413.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="(Untitled)" data-lazy-src="//live.staticflickr.com/1598/23714563383_df49af7413_s.jpg" /><noscript><img src="//live.staticflickr.com/1598/23714563383_df49af7413_s.jpg" title="(Untitled)" /></noscript></a></li><li><a href="https://live.staticflickr.com/5833/20899408931_c718f1ec1e.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="Tanking up" data-lazy-src="//live.staticflickr.com/5833/20899408931_c718f1ec1e_s.jpg" /><noscript><img src="//live.staticflickr.com/5833/20899408931_c718f1ec1e_s.jpg" title="Tanking up" /></noscript></a></li><li><a href="https://live.staticflickr.com/8687/16781912288_6a63ace631.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="(Untitled)" data-lazy-src="//live.staticflickr.com/8687/16781912288_6a63ace631_s.jpg" /><noscript><img src="//live.staticflickr.com/8687/16781912288_6a63ace631_s.jpg" title="(Untitled)" /></noscript></a></li><li><a href="https://live.staticflickr.com/7642/16966473602_2b2924aa4e.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="(Untitled)" data-lazy-src="//live.staticflickr.com/7642/16966473602_2b2924aa4e_s.jpg" /><noscript><img src="//live.staticflickr.com/7642/16966473602_2b2924aa4e_s.jpg" title="(Untitled)" /></noscript></a></li><li><a href="https://live.staticflickr.com/7614/16965492091_513b7e8cfa.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="(Untitled)" data-lazy-src="//live.staticflickr.com/7614/16965492091_513b7e8cfa_s.jpg" /><noscript><img src="//live.staticflickr.com/7614/16965492091_513b7e8cfa_s.jpg" title="(Untitled)" /></noscript></a></li><li><a href="https://live.staticflickr.com/8641/16649305528_a9a3c0ea91.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="(Untitled)" data-lazy-src="//live.staticflickr.com/8641/16649305528_a9a3c0ea91_s.jpg" /><noscript><img src="//live.staticflickr.com/8641/16649305528_a9a3c0ea91_s.jpg" title="(Untitled)" /></noscript></a></li><li><a href="https://live.staticflickr.com/8707/16215401793_d5a32201df.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="(Untitled)" data-lazy-src="//live.staticflickr.com/8707/16215401793_d5a32201df_s.jpg" /><noscript><img src="//live.staticflickr.com/8707/16215401793_d5a32201df_s.jpg" title="(Untitled)" /></noscript></a></li><li><a href="https://live.staticflickr.com/7631/16832697952_96a3f248bc.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="(Untitled)" data-lazy-src="//live.staticflickr.com/7631/16832697952_96a3f248bc_s.jpg" /><noscript><img src="//live.staticflickr.com/7631/16832697952_96a3f248bc_s.jpg" title="(Untitled)" /></noscript></a></li><li><a href="https://live.staticflickr.com/8673/16638290908_97bf81d724.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="Laurence" data-lazy-src="//live.staticflickr.com/8673/16638290908_97bf81d724_s.jpg" /><noscript><img src="//live.staticflickr.com/8673/16638290908_97bf81d724_s.jpg" title="Laurence" /></noscript></a></li><li><a href="https://live.staticflickr.com/8602/16811797602_e01ac4eb2d.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="(Untitled)" data-lazy-src="//live.staticflickr.com/8602/16811797602_e01ac4eb2d_s.jpg" /><noscript><img src="//live.staticflickr.com/8602/16811797602_e01ac4eb2d_s.jpg" title="(Untitled)" /></noscript></a></li></ul></div><div style="clear:both"></div></div></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div data-uniq='5e05da8020c31' class='uniq-5e05da8020c31 formcraft-css form-live align-left'><div class='form-logic'>""</div><div class="fc-pagination-cover fc-pagination-1"><div class="fc-pagination" style="width: 100%"><div class="pagination-trigger " data-index="0"> <span class="page-number"><span>1</span></span> <span class="page-name "></span></div></div></div><style scoped="scoped">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</style><div class="form-cover"><form data-thousand="" data-decimal="." data-delay="" data-id="1" class="fc-form fc-form-1 align- fc-temp-class spin- save-form- dont-submit-hidden- remove-asterisk- icons-hide- frame-visible field-alignment-left ng-submitted label-placeholder" style="width: 420px; color: #666666; font-size: 100%; background: #00aaaa"><div class="form-page form-page-0" data-index="0"><div class="form-page-content ng-pristine ng-isolate-scope "><div data-identifier="field5" data-index="0" style="width: 100%; position: relative; z-index: 101; left: 0px; top: -10.5px" class=" form-element form-element-field5 default-false form-element-type-heading is-required-false odd -handle form-element-0 options-false index-false"><div class="form-element-html"><div><div style="background-color:" class="heading-cover field-cover "><div style="text-align: left; font-size: 1.5em; padding-top: ; padding-bottom: ; color: #fff" class="bold-"><span>Subscribe to our Newsletter</span></div><input data-field-id="field5" name="field5[]" value="Subscribe to our Newsletter" type="hidden"></div></div></div></div><div data-identifier="field1" data-index="1" style="width: 50%" class=" form-element form-element-field1 default-false form-element-type-oneLineText is-required-true options-false index-false -handle even form-element-1"><div class="form-element-html"><div><div class="oneLineText-cover field-cover "><span class="sub-label-false"><span class="main-label"><span>First Name</span></span><span class="sub-label"></span></span><div><span class="error"></span><input placeholder="First Name" data-field-id="field1" name="field1[]" data-min-char="" data-max-char="" data-val-type="" data-regexp="" data-is-required="true" data-allow-spaces="" class="validation-lenient" data-placement="right" data-toggle="tooltip" tooltip="" data-trigger="focus" data-html="true" data-input-mask="" data-mask-placeholder="" data-original-title="" type="text"><i class="no-icon"></i></div></div></div></div></div><div data-identifier="field4" data-index="2" style="width: 50%" class=" form-element form-element-field4 default-false form-element-type-oneLineText is-required-true options-false index-false -handle odd form-element-2"><div class="form-element-html"><div><div class="oneLineText-cover field-cover "><span class="sub-label-false"><span class="main-label"><span>Last Name</span></span><span class="sub-label"></span></span><div><span class="error"></span><input placeholder="Last Name" data-field-id="field4" name="field4[]" data-min-char="" data-max-char="" data-val-type="" data-regexp="" data-is-required="true" data-allow-spaces="" class="validation-lenient" data-placement="right" data-toggle="tooltip" tooltip="" data-trigger="focus" data-html="true" data-input-mask="" data-mask-placeholder="" data-original-title="" type="text"><i class="no-icon"></i></div></div></div></div></div><div data-identifier="field2" data-index="3" style="width: 100%" class=" form-element form-element-field2 options- index- default-false form-element-type-email is-required-false -handle even form-element-3"><div class="form-element-html"><div><div class="email-cover field-cover "><span class="sub-label-true"><span class="main-label"><span>Email</span></span><span class="sub-label"><span>a valid email</span></span></span><div><span class="error"></span><input placeholder="Email" data-field-id="field2" data-val-type="email" data-is-required="false" name="field2" class="validation-lenient" data-placement="right" data-toggle="tooltip" tooltip="" data-trigger="focus" data-html="true" data-original-title="" type="text"><i class="icon-mail"></i></div></div></div></div></div><div data-identifier="field3" data-index="4" style="width: 100%" class=" form-element form-element-field3 default-false form-element-type-submit is-required-false options-false index-false -handle odd form-element-4"><div class="form-element-html"><div><div class="animate-false wide-false submit-cover field-cover align-center"><button type="submit" class="button submit-button"><span class="text ">Subscribe</span><span class="spin-cover"><i style="color:" class="loading-icon icon-cog animate-spin"></i></span></button></div><div class="submit-response "></div><input class="required_field " name="website" type="text"></div></div></div></div></div></form><div class="prev-next prev-next-1" style="width: 420px; color: #666666; font-size: 100%; background: #00aaaa"><div><input class="ng-pristine " type="text"><span class="inactive page-prev "><i class="icon-angle-left"></i>Previous</span></div><div><input class="ng-pristine " type="text"><span class="page-next ">Next<i class="icon-angle-right"></i></span></div></div></div><a class="powered-by" target="_blank" href="http://formcraft-wp.com?source=pb" rel="noopener noreferrer">FormCraft - WordPress form builder</a></div></div></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap td_stretch_container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-429"><a href="https://www.diggernews.com/">Home</a></li><li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-570"><a href="https://www.diggernews.com/about-us/">About Us</a></li><li id="menu-item-427" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-427"><a href="https://www.diggernews.com/anti-spam-policy/">Anti-Spam Policy</a></li><li id="menu-item-425" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-425"><a href="https://www.diggernews.com/dmca-notice/">DMCA</a></li><li id="menu-item-426" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-426"><a href="https://www.diggernews.com/disclosure/">Disclosure</a></li><li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-424"><a href="https://www.diggernews.com/privacy-policy/">Privacy</a></li><li id="menu-item-423" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-423"><a href="https://www.diggernews.com/terms-and-conditions/">TOS</a></li><li id="menu-item-428" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-428"><a href="https://www.diggernews.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; 2019 Copyright DiggerNews | All Rights Reserved.</div></div></div></div></div> <script>window.init_zoombox_settings = {
                settings_zoom_doNotGoBeyond1X: 'off'
                , design_skin: 'skin-nebula'
                , settings_enableSwipe: 'off'
                , settings_enableSwipeOnDesktop: 'off'
                , settings_galleryMenu: 'dock'
                , settings_useImageTag: 'on'
                , settings_paddingHorizontal: '100'
                , settings_paddingVertical: '100'
                , settings_disablezoom: 'off'
                , settings_transition: 'fade'
                , settings_transition_out: 'fade'
                , settings_transition_gallery: 'slide'
                , settings_disableSocial: 'on'
                , settings_zoom_use_multi_dimension: 'on'
                ,videoplayer_settings:{
                    zoombox_video_autoplay: "off"
                    ,design_skin: "skin_bigplay"
                    ,extra_classes: ""
            }
            };</script><script type='text/javascript'>/* <![CDATA[ */ var FC_Validation_1 = {"is_required":"Required","is_invalid":"Invalid","min_char":"Min [x] characters required","max_char":"Max [x] characters allowed","min_files":"Min [x] file(s) required","max_files":"Max [x] file(s) allowed","max_file_size":"Files bigger than [x] MB not allowed","allow_email":"Invalid Email","allow_url":"Invalid URL","allow_regexp":"Invalid Expression","allow_alphabets":"Only alphabets","allow_numbers":"Only numbers","allow_alphanumeric":"Should be alphanumeric","failed":"Please correct the errors and try again"}; /* ]]> */</script> <div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.diggernews.com/h-o-p-e/" rel="bookmark" class="td-image-wrap" title="H.O.P.E."><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="" data-type="image_tag" data-img-url="https://www.diggernews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_100x70.png" width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://www.diggernews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_100x70.png" width="100" height="70" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.diggernews.com/h-o-p-e/" rel="bookmark" title="H.O.P.E.">H.O.P.E.</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-22T10:18:53+00:00">December 22, 2019</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.diggernews.com/the-great-dickens-christmas-fair-victorian-holiday-party/" rel="bookmark" class="td-image-wrap" title="The Great Dickens Christmas Fair &amp; Victorian Holiday Party"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="" data-type="image_tag" data-img-url="https://www.diggernews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_100x70.png" width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://www.diggernews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_100x70.png" width="100" height="70" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.diggernews.com/the-great-dickens-christmas-fair-victorian-holiday-party/" rel="bookmark" title="The Great Dickens Christmas Fair &amp; Victorian Holiday Party">The Great Dickens Christmas Fair &amp; Victorian Holiday Party</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-17T10:30:41+00:00">December 17, 2019</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.diggernews.com/summit-prep-tour-and-shadow-day/" rel="bookmark" class="td-image-wrap" title="Summit Prep Tour and Shadow day"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="" data-type="image_tag" data-img-url="https://www.diggernews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_100x70.png" width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://www.diggernews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_100x70.png" width="100" height="70" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.diggernews.com/summit-prep-tour-and-shadow-day/" rel="bookmark" title="Summit Prep Tour and Shadow day">Summit Prep Tour and Shadow day</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-12T10:21:37+00:00">December 12, 2019</time></span></div></div></div></div></div> <style type="text/css" media="screen">.slickr-flickr-gallery img{width:55px;height:55px}</style> <script type='text/javascript' src='//www.diggernews.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/core.min-1.11.4.js' defer></script> <script type='text/javascript' src='//www.diggernews.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/widget.min-1.11.4.js' defer></script> <script type='text/javascript' src='//www.diggernews.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/position.min-1.11.4.js' defer></script> <script type='text/javascript' src='//www.diggernews.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/tooltip.min-1.11.4.js' defer></script> <script data-minify="1" type='text/javascript' src='//www.diggernews.com/wp-content/cache/min/1/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts-4f5eebef63a4055667ec1e1cab8d3c6e.js' defer></script> <script data-minify="1" type='text/javascript' src='//www.diggernews.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages-1351fb93a4c85005d2ed7047da920370.js' defer></script> <script type='text/javascript' src='//www.diggernews.com/wp-content/cache/busting/1/wp-includes/js/underscore.min-1.8.3.js' defer></script> <script type='text/javascript' src='//www.diggernews.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min-fd01b606eadffe2d142186a0c798c0e3.js' defer></script> <script type='text/javascript' src='//www.diggernews.com/wp-content/cache/busting/1/wp-content/themes/Newspaper/js/tagdiv_theme.min-9.7.1.js' defer></script> <script type='text/javascript' src='//www.diggernews.com/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript' src='//www.diggernews.com/wp-content/cache/busting/1/wp-content/plugins/slickr-flickr/scripts/lightGallery.min-1.0.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.diggernews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='//www.diggernews.com/wp-content/cache/min/1/wp-includes/js/thickbox/thickbox-e9d5fcd314bc07bcf55a5fb87590d487.js' defer></script> <script type='text/javascript' src='//www.diggernews.com/wp-content/cache/busting/1/wp-content/plugins/slickr-flickr/galleria/galleria-1.5.7.min-1.5.7.js' defer></script> <script type='text/javascript' src='//www.diggernews.com/wp-content/cache/busting/1/wp-content/plugins/slickr-flickr/galleria/themes/classic/galleria.classic.min-1.5.7.js' defer></script> <script type='text/javascript' src='//www.diggernews.com/wp-content/cache/busting/1/wp-content/plugins/slickr-flickr/scripts/responsiveslides.min-1.54.js' defer></script> <script data-minify="1" type='text/javascript' src='//www.diggernews.com/wp-content/cache/min/1/wp-content/plugins/slickr-flickr/scripts/public-c5e8d449943b70b6de1595570c7f3c0e.js' defer></script> <script type='text/javascript' src='//maps.googleapis.com/maps/api/js?'></script> <script type='text/javascript'>/* <![CDATA[ */ var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.5","configurations":["main"],"ajax_url":"https:\/\/www.diggernews.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.diggernews.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"on","prefix_boost":"","aria_role_navigation":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","theme_locations":{"top-menu":"Top Header Menu","header-menu":"Header Menu (main)","footer-menu":"Footer Menu","header-menu-mobile":"Header Menu Mobile (main)","footer-menu-mobile":"Footer Menu Mobile"}}; /* ]]> */</script> <script type='text/javascript' src='//www.diggernews.com/wp-content/cache/busting/1/wp-content/plugins/ubermenu/assets/js/ubermenu.min-3.5.js' defer></script> <script type='text/javascript' src='//www.diggernews.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min-fd01b606eadffe2d142186a0c798c0e3.js' defer></script> <script data-minify="1" type='text/javascript' src='//www.diggernews.com/wp-content/cache/min/1/wp-content/plugins/formcraft3/assets/js/src/fc_modal-279bdbe514b619e84987f1758bbb9b1e.js' defer></script> <script type='text/javascript' src='//www.diggernews.com/wp-content/plugins/formcraft3/assets/js/vendor/tooltip.min.js' defer></script> <script type='text/javascript' src='//www.diggernews.com/wp-content/plugins/formcraft3/lib/awesomplete.min.js' defer></script> <script type='text/javascript' src='//www.diggernews.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/mouse.min-1.11.4.js' defer></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='//www.diggernews.com/wp-content/cache/busting/1/wp-content/plugins/formcraft3/dist/form.min-3.8.2.js' defer></script> <script type="text/javascript">/* <![CDATA[ */ //<![CDATA[
jQuery(document).ready(function() {
jQuery("#flickr_oroville_8302").data("options",{"caption":false,"desc":false,"auto":true,"pause":5000,"speed":500,"mode":"fade","dynamic":true,"dynamicEl":[{"thumb":"https:\/\/live.staticflickr.com\/4434\/35829808334_8c0505d6a0_s.jpg","src":"https:\/\/live.staticflickr.com\/4434\/35829808334_8c0505d6a0.jpg","caption":"Symbol on the red gate"},{"thumb":"https:\/\/live.staticflickr.com\/8713\/29962469406_1ccb6a076d_s.jpg","src":"https:\/\/live.staticflickr.com\/8713\/29962469406_1ccb6a076d.jpg","caption":"Scrub oak wrapping around the beautiful day time moon. Table Mountain in Oroville CA"},{"thumb":"https:\/\/live.staticflickr.com\/8709\/28246536604_9f048936b6_s.jpg","src":"https:\/\/live.staticflickr.com\/8709\/28246536604_9f048936b6.jpg","caption":"North Table Mountain Bloom..."},{"thumb":"https:\/\/live.staticflickr.com\/8736\/28200757476_ec55aa8bf2_s.jpg","src":"https:\/\/live.staticflickr.com\/8736\/28200757476_ec55aa8bf2.jpg","caption":"Oroville Lake Showing Beautiful Color"},{"thumb":"https:\/\/live.staticflickr.com\/1504\/26699041341_1f9fec9b4a_s.jpg","src":"https:\/\/live.staticflickr.com\/1504\/26699041341_1f9fec9b4a.jpg","caption":"NelsonsBarFull"},{"thumb":"https:\/\/live.staticflickr.com\/1538\/26162533093_b76f45d127_s.jpg","src":"https:\/\/live.staticflickr.com\/1538\/26162533093_b76f45d127.jpg","caption":"PurpleWildflower"},{"thumb":"https:\/\/live.staticflickr.com\/1619\/26074466690_dae70081b8_s.jpg","src":"https:\/\/live.staticflickr.com\/1619\/26074466690_dae70081b8.jpg","caption":"098\u2022366 \u2022 2016 \u2022 Monkeyflower"},{"thumb":"https:\/\/live.staticflickr.com\/1488\/25549007193_8c0c0822bb_s.jpg","src":"https:\/\/live.staticflickr.com\/1488\/25549007193_8c0c0822bb.jpg","caption":"089\u2022366 \u2022 2016 \u2022 release\u2026"},{"thumb":"https:\/\/live.staticflickr.com\/1586\/25684750700_6921032bdb_s.jpg","src":"https:\/\/live.staticflickr.com\/1586\/25684750700_6921032bdb.jpg","caption":"079\u2022366 \u2022 2016 \u2022 Bald Rock"},{"thumb":"https:\/\/live.staticflickr.com\/1704\/25260295963_fdfa25a1db_s.jpg","src":"https:\/\/live.staticflickr.com\/1704\/25260295963_fdfa25a1db.jpg","caption":"077\u2022366 \u2022 2016 \u2022 Table Mountain"},{"thumb":"https:\/\/live.staticflickr.com\/1598\/23714563383_df49af7413_s.jpg","src":"https:\/\/live.staticflickr.com\/1598\/23714563383_df49af7413.jpg","caption":"(Untitled)"},{"thumb":"https:\/\/live.staticflickr.com\/5833\/20899408931_c718f1ec1e_s.jpg","src":"https:\/\/live.staticflickr.com\/5833\/20899408931_c718f1ec1e.jpg","caption":"Tanking up"},{"thumb":"https:\/\/live.staticflickr.com\/8687\/16781912288_6a63ace631_s.jpg","src":"https:\/\/live.staticflickr.com\/8687\/16781912288_6a63ace631.jpg","caption":"(Untitled)"},{"thumb":"https:\/\/live.staticflickr.com\/7642\/16966473602_2b2924aa4e_s.jpg","src":"https:\/\/live.staticflickr.com\/7642\/16966473602_2b2924aa4e.jpg","caption":"(Untitled)"},{"thumb":"https:\/\/live.staticflickr.com\/7614\/16965492091_513b7e8cfa_s.jpg","src":"https:\/\/live.staticflickr.com\/7614\/16965492091_513b7e8cfa.jpg","caption":"(Untitled)"},{"thumb":"https:\/\/live.staticflickr.com\/8641\/16649305528_a9a3c0ea91_s.jpg","src":"https:\/\/live.staticflickr.com\/8641\/16649305528_a9a3c0ea91.jpg","caption":"(Untitled)"},{"thumb":"https:\/\/live.staticflickr.com\/8707\/16215401793_d5a32201df_s.jpg","src":"https:\/\/live.staticflickr.com\/8707\/16215401793_d5a32201df.jpg","caption":"(Untitled)"},{"thumb":"https:\/\/live.staticflickr.com\/7631\/16832697952_96a3f248bc_s.jpg","src":"https:\/\/live.staticflickr.com\/7631\/16832697952_96a3f248bc.jpg","caption":"(Untitled)"},{"thumb":"https:\/\/live.staticflickr.com\/8673\/16638290908_97bf81d724_s.jpg","src":"https:\/\/live.staticflickr.com\/8673\/16638290908_97bf81d724.jpg","caption":"Laurence"},{"thumb":"https:\/\/live.staticflickr.com\/8602\/16811797602_e01ac4eb2d_s.jpg","src":"https:\/\/live.staticflickr.com\/8602\/16811797602_e01ac4eb2d.jpg","caption":"(Untitled)"}]});

});
//]]> /* ]]> */</script><script type="text/javascript">/* <![CDATA[ */ //<![CDATA[
jQuery.noConflict(); 
jQuery(document).ready(function() { slickr_flickr_start(); });
//]]> /* ]]> */</script> <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_9_5e05da8019016","location":"Chico, US","api_location":"Chico","api_language":"en","api_key":"74d3183429fafa89082a0fb78e870de0","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[2.9,37.3],"today_humidity":69,"today_wind_speed":[4.6,2.9],"today_min":[-0.6,31],"today_max":[6,42.8],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1577448000,"day_name":"Fri","day_temp":[11,52],"owm_day_index":0},{"timestamp":1577491200,"day_name":"Sat","day_temp":[11,51],"owm_day_index":4},{"timestamp":1577577600,"day_name":"Sun","day_temp":[10,50],"owm_day_index":12},{"timestamp":1577664000,"day_name":"Mon","day_temp":[14,57],"owm_day_index":20},{"timestamp":1577750400,"day_name":"Tue","day_temp":[13,56],"owm_day_index":28}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.diggernews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.diggernews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script>jQuery(document).ready(function() {
      
    });</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="//www.diggernews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
